www.makemkv.com

MakeMKV support forum
It is currently Fri Oct 31, 2014 8:56 am

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Tue Jun 12, 2012 11:11 am 
Offline

Joined: Tue Jun 12, 2012 10:59 am
Posts: 1
When opening MakeMKV I get a window saying "This Application is too old". I unsintalled the program and downloaded and installed again and get the same message. I installed an earlier version and get the same message. It gives me a choice to reister but when I try it requires a "registration code". Where do I get a registration code? Please assist me.


Top
 Profile  
 
PostPosted: Tue Jun 12, 2012 1:16 pm 
Offline

Joined: Tue Jun 12, 2012 1:08 pm
Posts: 2
Same issue here. Ususally downloading the latest works but not this time.
triweaver2


Top
 Profile  
 
PostPosted: Tue Jun 12, 2012 1:29 pm 
Offline

Joined: Tue Jun 12, 2012 1:17 pm
Posts: 1
I am also getting 'this application too old message when I try to run program. I've tried rebooting PC, uninstalling old version before re-installing latest update multiple times all without success. Anyone know how to prevent this? I haven't put in a registration code since I don't know what it is.


Top
 Profile  
 
PostPosted: Tue Jun 12, 2012 2:12 pm 
Offline

Joined: Mon Jun 14, 2010 5:32 pm
Posts: 311
viewtopic.php?f=5&t=1053


Top
 Profile  
 
PostPosted: Tue Jun 12, 2012 9:20 pm 
Offline

Joined: Tue Jun 12, 2012 1:08 pm
Posts: 2
Thanks!


Top
 Profile  
 
PostPosted: Tue Jun 12, 2012 10:07 pm 
Offline

Joined: Tue Jun 12, 2012 10:03 pm
Posts: 2
I get the same Message that it is out of date. I tried the registration code listed in the link but I get a message that says it failed to store the registration code in the Settings Database. I am on a Mac running OS 10.7.4


Top
 Profile  
 
PostPosted: Mon Jun 18, 2012 10:49 pm 
Offline

Joined: Tue Jun 12, 2012 10:03 pm
Posts: 2
Could someone please answer my above post. I copy and paste the registration code into the registration box and I get a message saying

"Failed to store registration code in settings box" The program then quits. Again this is an iMac 2.4 Ghz Core 2 Duo with 4 GB of Ram running OS 10.7.4
----------------------------------

Update: Finally found an old post that had a similar problem. In this case I am on a Mac that previously belonged to someone else and when they cleared their files and set it up for me, they did not go back and change the Permissions. So the permissions were previously Read Only and that prevents storing the registration code in the Root Directory. Once I changed the permissions to Read/Write, the program installed and operated normally.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group