www.makemkv.com

MakeMKV support forum
It is currently Tue Jul 17, 2018 7:54 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Dec 17, 2017 4:53 am 
Offline

Joined: Sun Dec 17, 2017 2:49 am
Posts: 1
Building on fresh install of newly released MX-17 Linux (Debian Stretch based / amd64 architecture) results in zlib headers error.
Code:
sudo apt-get install build-essential pkg-config libc6-dev libssl-dev libexpat1-dev libavcodec-dev libgl1-mesa-dev libqt4-dev

did not satisfy the zlib dependency (per the build instructions), but installing the zlib1g-dev package solved the problem.

I'm sorry that I forgot to copy and preserve the exact error message and config.log


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: Google [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group