www.makemkv.com

MakeMKV support forum
It is currently Sun Jul 15, 2018 7:13 pm

All times are UTC




Post new topic Reply to topic  [ 90 posts ]  Go to page 1, 2, 3, 4, 5, 6  Next
Author Message
PostPosted: Tue Jan 09, 2018 4:31 am 
Offline

Joined: Tue Jan 09, 2018 4:25 am
Posts: 2
I have downloaded and updated my MakeMKV installation to the newest version - 1.10.9 - on my Ubuntu system. When I try to run it, it claims that it cannot find any valid optical drives. I tried reinstalling to make sure that I didn't miss any steps and got the same response. I downgraded back to 1.10.8 and the drive is found just fine.

It appears to only be an issue with 1.10.9.

My drive according to version 1.10.8 is a BDDVDRW UH12NS30.
I am running Ubuntu 14.04.5 LTS.

Any assistance that you can provide would be appreciated.


Top
 Profile  
Reply with quote  
PostPosted: Fri Jan 12, 2018 5:56 pm 
Offline

Joined: Tue Jun 13, 2017 2:56 pm
Posts: 8
Same issue for me. Optical drive no longer recognized in 1.10.9, while it was in 1.10.8...


Top
 Profile  
Reply with quote  
PostPosted: Fri Jan 12, 2018 8:07 pm 
Offline

Joined: Fri Jan 12, 2018 8:04 pm
Posts: 1
I have this problem too:

Linux 3.16.0-4-amd64 #1 SMP Debian 3.16.36-1+deb8u2 (2016-10-19) x86_64 GNU/Linux

Is there a place I can download 1.10.8?


Top
 Profile  
Reply with quote  
PostPosted: Fri Jan 12, 2018 8:35 pm 
Offline

Joined: Mon Jun 06, 2016 8:23 pm
Posts: 165
/faq/item/15

_________________
Buy MakeMKV - Latest Beta Key - Current Version (changelogs) - Old Versions - Batch Converter


Top
 Profile  
Reply with quote  
PostPosted: Sat Jan 13, 2018 3:17 am 
Offline

Joined: Sat Jan 13, 2018 3:08 am
Posts: 1
I am having this issue also had to downgrade from 1.10.9 back to 1.10.8 details as follows

OS: Linux Mint Debian Edition
Disk Drive: ASUS SBC-06D1S-U USB Blu-ray read/DVD rw

Code:
$ cat /etc/issue
LMDE 2 Betsy \n \l

$ uname -a
Linux 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt7-1 (2015-03-01) x86_64 GNU/Linux

$ lsscsi
[1:0:0:0]    cd/dvd  ASUS     SBC-06D1S-U      A301  /dev/sr0


Top
 Profile  
Reply with quote  
PostPosted: Sat Jan 13, 2018 5:53 am 
Offline

Joined: Mon Jun 19, 2017 11:47 pm
Posts: 9
JokerJim wrote:
I have downloaded and updated my MakeMKV installation to the newest version - 1.10.9 - on my Ubuntu system. When I try to run it, it claims that it cannot find any valid optical drives. I tried reinstalling to make sure that I didn't miss any steps and got the same response. I downgraded back to 1.10.8 and the drive is found just fine.
It appears to only be an issue with 1.10.9.
My drive according to version 1.10.8 is a BDDVDRW UH12NS30.
I am running Ubuntu 14.04.5 LTS.
Any assistance that you can provide would be appreciated.


I also have Ubuntu 14.04.5 (actually Xubuntu) and have exactly the same problem. 1.10.8 was working fine, but it wouldn't rip and encode a Blu-ray (US release of The Tall Blond Man with One Black Shoe), so I thought I'd try the upgrade. Now it can't see either of my optical drives.

In an effort to rip and encode the disc I used ddrescue to make an ISO file and then tried to get MakeMKV to use it instead of the disc in the drive, but it failed with 'The volume key is unknown for this disc - video can't be decrypted.'

I paid for MakeMKV, but I am disappointed, I am disappointed that I won't be able to watch a movie that I paid for, but I am especially disappointed that 1.10.9 is still online as the latest version in spite of crippling bugs. Someone needs to pull it until there is a fix for this problem.


Top
 Profile  
Reply with quote  
PostPosted: Sun Jan 14, 2018 4:47 am 
Offline

Joined: Sun Jan 14, 2018 4:40 am
Posts: 1
Just wanted to report that I am also experiencing the same issue. Reverting to an older version worked.

Linux Mint 17.2 3.16.0-38-generic #52~14.04.1-Ubuntu SMP


Top
 Profile  
Reply with quote  
PostPosted: Sun Jan 14, 2018 9:10 am 
Offline

Joined: Sat Jan 13, 2018 12:26 pm
Posts: 3
troelsfr wrote:
I have this problem too:

Linux 3.16.0-4-amd64 #1 SMP Debian 3.16.36-1+deb8u2 (2016-10-19) x86_64 GNU/Linux

Is there a place I can download 1.10.8?



http://www.makemkv.com/download/old/


Top
 Profile  
Reply with quote  
PostPosted: Sun Jan 14, 2018 1:13 pm 
Offline

Joined: Thu Feb 09, 2012 1:37 pm
Posts: 6
Just wanted to report the same issue here.
1.10.8 works fine, 1.10.9 can't find my drive (it's an internal SATA drive)


Top
 Profile  
Reply with quote  
PostPosted: Mon Jan 15, 2018 1:05 am 
Offline

Joined: Mon Jun 19, 2017 11:47 pm
Posts: 9
beniwtv wrote:
Just wanted to report the same issue here.
1.10.8 works fine, 1.10.9 can't find my drive (it's an internal SATA drive)

Is your OS Debian based? I ask because everyone else here has a Debian based OS. I suspect that the problem doesn't arise from that, but it's worth noting. I might also add that whenever I use MakeMKV on a Blu-ray it says that writing will be delayed because of a bug in the kernel that it has to work around.


Top
 Profile  
Reply with quote  
PostPosted: Wed Jan 17, 2018 5:14 pm 
Offline

Joined: Wed Jan 17, 2018 5:12 pm
Posts: 2
JohnJasonJordan wrote:
beniwtv wrote:
Just wanted to report the same issue here.
1.10.8 works fine, 1.10.9 can't find my drive (it's an internal SATA drive)

Is your OS Debian based? I ask because everyone else here has a Debian based OS. I suspect that the problem doesn't arise from that, but it's worth noting. I might also add that whenever I use MakeMKV on a Blu-ray it says that writing will be delayed because of a bug in the kernel that it has to work around.


I'm on Arch Linux and have the same issue.


Top
 Profile  
Reply with quote  
PostPosted: Thu Jan 18, 2018 3:54 am 
Offline

Joined: Wed Nov 15, 2017 4:22 pm
Posts: 25
I'm using unRAID 6.3.5 and and makemkv via the docker by jlesage https://hub.docker.com/r/jlesage/makemkv/ and I'm having the same issues. I'd go back a version but the whole point is to get the new UHD hash key capability that's unavailable in the previous build.

Anyone found any workarounds yet?


Top
 Profile  
Reply with quote  
PostPosted: Thu Jan 18, 2018 2:54 pm 
Offline

Joined: Thu Jan 18, 2018 2:51 pm
Posts: 1
I just registered here to say: I've got CentOS 6.9 Linux (RedHat based) here, compiled the OSS part with GCC 7.2.0, same problem. Ah, and it's x86_64. Tried to run it as a regular user and as root, no luck. makemkvcon also doesn't see any usable drives.


Top
 Profile  
Reply with quote  
PostPosted: Fri Jan 19, 2018 2:47 am 
Offline

Joined: Fri Jan 19, 2018 2:44 am
Posts: 2
For those using a PPA (I think there's only one out there), how are you going about rolling back to a working version? Been banging my head against the wall trying to figure it out. I have never been able to compile makemkv from source successfully, so I started using the PPA years ago. Any thoughts?


Top
 Profile  
Reply with quote  
PostPosted: Fri Jan 19, 2018 4:56 pm 
Offline

Joined: Mon Dec 10, 2012 4:59 pm
Posts: 82
has this been fixed in V.1.10.10?


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 90 posts ]  Go to page 1, 2, 3, 4, 5, 6  Next

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group