www.makemkv.com

MakeMKV support forum
It is currently Thu Jun 21, 2018 12:44 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Feb 12, 2018 10:50 pm 
Offline

Joined: Fri Aug 19, 2011 11:22 pm
Posts: 23
Hello,

I'm having random failures - time outs. I know the typical answer, "It's a hardware problem.". Please be patient and read what I've tried:

LG drive in USB 3 case (self powered) - works for years for normal DVDs & BluRays. When I learned I could rip my 4K discs, I started and was semi successful. Randomly it seemed, I would get time out errors, with the drive repeatedly seeking. Power cycle may help, may not. Replacement 4K disc may help, may not (exchanged the latest Resident Evil title & had same issue with replacement disc). I assumed the chassis or drive might be the issue.

I purchased a new ASUS drive as recommended by the forums (details at the bottom). I put it in the same USB 3 chassis. I was having the same issue - random failures. Sometimes power cycle of chassis fixed it. Sometimes removing disc & re-inserting fixed it. Other times the drive continued to repeatedly seek. This might occur when MakeMKV is scanning the disc after you click the drive icon, or start in the middle of a rip. Note that if it's going to do it while scanning the disc (when you click the drive icon in MakeMKV) the repeated seeking seems to start when the disc scanning is complete (based on bars in MakeMKV), but MakeMKV never finishes the scan.

Next I moved the new ASUS drive to a FW-800 chassis (self-powered & used previously with a 2012 Mac Pro with no issues). So now I've changed chassis, bus (USB -> FW-800) & drive. I still have the same random failures. Eventually I am able to rip every disc I've tried. It just may take many attempts, power cycles, etc.

It seems that every time it works from clicking the drive icon in MakeMKV, with the ASUS drive & FW-800 chassis, I get a "DEBUG: Code 03DF" in the log output (just noticed this last night). When the drive starts the repeated seeking after clicking the drive icon in MakeMKV, I don't see that DEBUG line in the log.

Currently I have Blade Runner: The Final Cut. I've watched the disc in an XBOX One X - worked perfectly. I turned on the FW-800 chassis, inserted the disc & started MakeMKV. It sees the drive & disc. I click the drive icon & I had repeated seeking when MakeMKV's progress bar showed it was complete. I told MakeMKV to stop what it was trying, quit MakeMKV, powered off the drive chassis, powered the chassis back on & ejected the disc. I inspected the disc. It appeared clean. I re-inserted the disc & started MakeMKV. When I clicked on the drive icon in Make MKV, the drive started the repeated seeking again. I told MakeMKV to stop & closed MakeMKV. I powered the FW chassis off & back on. I did not eject the disc. I started MakeMKV. It saw the drive & disc. I clicked the drive icon & it scanned the disc successfully!. I'm now ripping the disc. (UPDATE: Finished successfully) I will have to babysit the rip, in case the repeated seeking starts in the middle of the rip (happened last night on 1/4 discs ripped).

I have never seen this type of issue with any BluRay or DVD I have ripped (TOO many to list).

Any thoughts on what might be the issue? Any debugging info I can provide (I have to power off drive to reset & quit/restart MakeMKV to eventually get it to work)? Anyone know what the "DEBUG" line in the log is about? I don't remember seeing it in the past...

Thanks,
Frank

Ps. For those that might blame the Thunderbolt 3 dock, before I purchased the ASUS replacement drive, I moved the USB 3 chassis to directly connected to my MacBook Pro (USB-C -> USB 3 A cable -> USB 3 chassis) and had the same issues. This is what made me decide to purchase the new drive.
---------------------------------------------------------------------------------
2017 MacBook Pro -> 2M Active Thunderbolt 3 Cable-> OWC Thunderbolt 3 Dock (used successfully for 6 months) -> FW-800 drive chassis -> ASUS drive
macOS 10.13.1 (latest)
MakeMKV v1.12.0 darwin(x64-release) started (latest)
Optical drive "BD-RE ASUS BW-16D1HT 3.00d" opened in OS access mode.
Using direct disc access mode
DEBUG: Code 03DF


Top
 Profile  
Reply with quote  
PostPosted: Tue Apr 10, 2018 5:57 pm 
Offline

Joined: Tue Apr 10, 2018 5:48 pm
Posts: 2
nicholfd wrote:
Currently I have Blade Runner: The Final Cut. I've watched the disc in an XBOX One X - worked perfectly. I turned on the FW-800 chassis, inserted the disc & started MakeMKV. It sees the drive & disc. I click the drive icon & I had repeated seeking when MakeMKV's progress bar showed it was complete. I told MakeMKV to stop what it was trying, quit MakeMKV, powered off the drive chassis, powered the chassis back on & ejected the disc. I inspected the disc. It appeared clean. I re-inserted the disc & started MakeMKV. When I clicked on the drive icon in Make MKV, the drive started the repeated seeking again. I told MakeMKV to stop & closed MakeMKV. I powered the FW chassis off & back on. I did not eject the disc. I started MakeMKV. It saw the drive & disc. I clicked the drive icon & it scanned the disc successfully!. I'm now ripping the disc. (UPDATE: Finished successfully)[/b] I will have to babysit the rip, in case the repeated seeking starts in the middle of the rip (happened last night on 1/4 discs ripped).


Have you ever had any luck with this disc? I have the USA version and it is the ONLY disc I own that fails to rip every time. I'm using an Asus BW-16D1HT with 3.02 firmware. I thought it might be a scratch on the disc, but borrowed a friend's copy and it errors out as well. Still not sure if it could be a manufacturing issue with this disc or a problem locally. My Asus drive is in a USB 3.0 NexStar DX external case connected to USB 3.0 port of an iMac 5K Retina 27" Late 2015 model running High Sierra 10.13.4.


Top
 Profile  
Reply with quote  
PostPosted: Tue Apr 10, 2018 6:49 pm 
Offline

Joined: Fri Aug 19, 2011 11:22 pm
Posts: 23
SolomonJ wrote:
Have you ever had any luck with this disc? I have the USA version and it is the ONLY disc I own that fails to rip every time.


Yes - my rip was successful of the US version. I updated my post - maybe after you saw it.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group