Search found 8 matches

by Kebast
Sat Jan 20, 2018 3:24 pm
Forum: MakeMKV for Linux
Topic: Optical Drive not being found
Replies: 92
Views: 43758

Re: Optical Drive not being found

Same issue for me. On Ubuntu 14.04. 1.10.9 and 1.10.10 can't find optical drive. I reverted to 1.10.6 since .7 and .8 have another issue with some bluray discs.
by Kebast
Fri Dec 29, 2017 3:43 pm
Forum: MakeMKV for Linux
Topic: MakeMKV v1.10.7 linux(x64-release) crash with openJDK 1.8
Replies: 10
Views: 16226

Re: MakeMKV v1.10.7 linux(x64-release) crash with openJDK 1.

I'm having this exact issue with The Blackcoat's Daughter. I tried Java 6, 7, 8 with MakeMKV versions 1.10.8, .7 & .6.

1.10.6 was the only version that worked without a crash.
by Kebast
Sun Sep 27, 2015 11:54 pm
Forum: Blu-ray discs
Topic: Error ripping Sunshine
Replies: 0
Views: 2563

Error ripping Sunshine

This is an old movie, but thought I'd report it: MakeMKV v1.9.5 linux(x64-release) started ... Saving 1 titles into directory /media/HDD_1/BluRay_Rips/SUNSHINE_US Error 'Posix error - Unknown error 1073741823' occurred while reading '/dev/sr0' at offset '3549495296' Unable to open file '/BDMV/STREAM...
by Kebast
Sun May 11, 2014 4:05 pm
Forum: MakeMKV for Linux
Topic: libavcodec 53 no longer available on Ubuntu 14.04
Replies: 10
Views: 7401

Re: libavcodec 53 no longer available on Ubuntu 14.04

I built again WITHOUT using the latest version of ffmpeg and now it works. There was also a system update today to many of the libav packages. Guess one of those two changes fixed the problem :).
by Kebast
Sun May 11, 2014 3:37 pm
Forum: MakeMKV for Linux
Topic: libavcodec 53 no longer available on Ubuntu 14.04
Replies: 10
Views: 7401

Re: libavcodec 53 no longer available on Ubuntu 14.04

Well, like I said, it's a brand new install, and version 53 isn't even available for Ubuntu 14.04. Guess I'll try again, but not sure where to go from here.
by Kebast
Fri May 09, 2014 2:50 pm
Forum: MakeMKV for Linux
Topic: libavcodec 53 no longer available on Ubuntu 14.04
Replies: 10
Views: 7401

Re: libavcodec 53 no longer available on Ubuntu 14.04

Oops, guess any post with a link has to be approved.

Was a new install of 14.04, built makemkv as normal using the most current version of ffmpeg.

Any way force makemkv to use the newest libavcodec 54.
by Kebast
Fri May 09, 2014 2:47 pm
Forum: MakeMKV for Linux
Topic: libavcodec 53 no longer available on Ubuntu 14.04
Replies: 10
Views: 7401

Re: libavcodec 53 no longer available on Ubuntu 14.04

This was a new install of 14.04. I did compile 1.8.10 with the most current version of ffmpeg as detailed Here

Is there a way to force makemkv to use the new libavcodec 54?
by Kebast
Wed May 07, 2014 7:45 pm
Forum: MakeMKV for Linux
Topic: libavcodec 53 no longer available on Ubuntu 14.04
Replies: 10
Views: 7401

libavcodec 53 no longer available on Ubuntu 14.04

When trying to run MakeMKV 1.8.10 on Ubuntu 14.04 I get the following error: /usr/bin$ ./makemkv /usr/bin/makemkvcon: error while loading shared libraries: libavcodec.so.53: cannot open shared object file: No such file or directory Has anyone worked around this? I tried building with the latest vers...