Search found 6 matches

by captaincapacitor
Fri Oct 24, 2014 4:56 am
Forum: MakeMKV for Linux
Topic: cant get 1.8.13 to work on opensuse 13.1 x64 can anyone help
Replies: 2
Views: 2393

Re: cant get 1.8.13 to work on opensuse 13.1 x64 can anyone

it works now. not sure why or how.

Someone want to tell me how to package this up and I can post it for others?
by captaincapacitor
Fri Oct 24, 2014 1:34 am
Forum: MakeMKV for Linux
Topic: cant get 1.8.13 to work on opensuse 13.1 x64 can anyone help
Replies: 2
Views: 2393

cant get 1.8.14 to work on opensuse 13.1 x64 can anyone help

and now building with 1.8.14 has problems too: which: no moc-qt4 in (/usr/lib64/mpi/gcc/openmpi/bin:/sbin:/usr/sbin:/usr/local/sbin:/root/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/opt/kde3/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin) mkdir -p out gcc -g -O2 -D_GNU_SOURCE -D...
by captaincapacitor
Tue Oct 21, 2014 11:18 pm
Forum: MakeMKV for Linux
Topic: cant get 1.8.13 to work on opensuse 13.1 x64 can anyone help
Replies: 2
Views: 2393

cant get 1.8.13 to work on opensuse 13.1 x64 can anyone help

I posted the config.log as a reply in another thread,

can't get this working at all

can anyone help?
by captaincapacitor
Mon Oct 20, 2014 9:52 pm
Forum: MakeMKV for Linux
Topic: How-2 Install MakeMKV for non-Debian Linux (openSuSE)
Replies: 21
Views: 77138

Re: How-2 Install MakeMKV for non-Debian Linux (openSuSE)

Can anyone help? here's my config.log: This file contains any messages produced by compilers while running configure, to aid debugging if configure makes a mistake. It was created by ffabi configure 0, which was generated by GNU Autoconf 2.68. Invocation command line was $ ./configure ## --------- #...
by captaincapacitor
Fri Oct 17, 2014 11:43 pm
Forum: MakeMKV for Linux
Topic: How-2 Install MakeMKV for non-Debian Linux (openSuSE)
Replies: 21
Views: 77138

Re: How-2 Install MakeMKV for non-Debian Linux (openSuSE)

I'm attaching my config.log

hopefully the admin will see this and someone can fix it :(

hrm I can't attach because the "board quota has been exceeded" :(
by captaincapacitor
Mon Oct 13, 2014 11:57 pm
Forum: MakeMKV for Linux
Topic: How-2 Install MakeMKV for non-Debian Linux (openSuSE)
Replies: 21
Views: 77138

Re: How-2 Install MakeMKV for non-Debian Linux (openSuSE)

fitzyj I have opensuse 13.1 and using makemkv 1.8.13 I've gotten further than you by following the instructions given on using the packman repositories, and switching out things. But makemkv-oss still doesn't build, but with different errors: make which: no moc-qt4 in (/usr/lib64/mpi/gcc/openmpi/bin...