Search found 5 matches

by Nuccidrummer
Sun Jul 29, 2018 12:09 am
Forum: Blu-ray discs
Topic: Read error ripping Morning Glory
Replies: 5
Views: 2863

Re: Read error ripping Morning Glory

In the message you quoted, the "solution" was that, after multiple tries, the rip succeeded. The most likely cause of errors like this is a dirty or damaged disk, so the go-to first thing to try is cleaning the disk. Further reading: https://makemkv.com/forum2/viewtopic.php?f=8&t=15055 I have tried...
by Nuccidrummer
Fri Jul 27, 2018 6:51 am
Forum: Blu-ray discs
Topic: Read error ripping Morning Glory
Replies: 5
Views: 2863

Re: Read error ripping Morning Glory

Having Same issue, what was your soulution? Attachments have not worked for some time, because there are already "too many" attachments. Not sure if that will ever be "fixed". Reading the "physical" log, your drive and Windows did not like parts of the disk: 002003:0000 Error 'Scsi error - NOT READY...
by Nuccidrummer
Tue Jul 24, 2018 1:21 am
Forum: UHD drives
Topic: Need help downgrading ASUS BW 16D1HT drive
Replies: 6
Views: 2867

Re: Need help downgrading ASUS BW 16D1HT drive

I am new to the scene and have several BluRays that I'd like to stream via my home NAS. I recently purchased a 16D1HT drive with an USB adapter as I only have a MacBook Pro. The drive came with 3.03 pre-loaded and all the methods listed to downgrade the firmware require Windows/DOS and they don't s...
by Nuccidrummer
Tue Jul 24, 2018 1:17 am
Forum: UHD drives
Topic: Are there any drives left with the right specs?
Replies: 39
Views: 32392

Re: Are there any drives left with the right specs?

alextall wrote:
alexcoluzzi32 wrote: ...

Please don't order anything without hitting me up first. I will not accept money for these unless they work for you!

Alex
Any drives left?
Ditto, Any drives left?
by Nuccidrummer
Thu Mar 30, 2017 4:25 am
Forum: MakeMKV for Mac OS X
Topic: Wont Rip BluRays OS X 10.12.3 MakeMKV all versions
Replies: 9
Views: 8286

Re: Wont Rip BluRays OS X 10.12.3 MakeMKV all versions

I'm having the same issue. Did you have any luck with this?