Search found 4 matches

by immortal.axay
Fri Jun 29, 2018 8:17 am
Forum: Blu-ray discs
Topic: playback issue
Replies: 3
Views: 2481

Re: playback issue

Thanks for reply.

Woodstock wrote:
What are you using to play the files? Are they on a local hard drive, network drive (wired), or wireless network?
I am using KODI player. Movies are sorted on NAS device. Both device PC and NAS are on wired network (1Gbps).
by immortal.axay
Thu Jun 28, 2018 8:14 am
Forum: Blu-ray discs
Topic: playback issue
Replies: 3
Views: 2481

playback issue

Hi, I have ripped following movies using MakeMKV 1.12.2 and external ASUS BW-16D1H-U. They are playing with blur video. Same issue was faced with IT, GIFTED, The Mummy 2017 using MakeMKV 1.12.0 and ASUS BW-16D1H-U (http://makemkv.com/forum2/viewtopic.php?f=3&t=17436) What should I do to solve it ? N...
by immortal.axay
Mon May 07, 2018 10:21 am
Forum: MakeMKV for Linux
Topic: Blu-Ray backup playback issue
Replies: 2
Views: 2885

Re: Blu-Ray backup playback issue

Woodstock wrote:The distortions look remarkably similar to what I see when trying to decode a 4K h265 file on my machine that doesn't have h265 hardware decoding. Video decoding in software cannot keep up with the bit stream, and the decoder gives up.
Thanks for the information. But These movies have h264 codec.
by immortal.axay
Sat May 05, 2018 1:03 pm
Forum: MakeMKV for Linux
Topic: Blu-Ray backup playback issue
Replies: 2
Views: 2885

Blu-Ray backup playback issue

Hi,

I have taken backup of three Blu-Ray movies (IT, GIFTED, The Mummy 2017) using ASUS BW-16D1H-U and makemkvcon version 1.12.0 on liinkx.
Backup was successful but when I played the movie, video was distorted, some screenshots are attached.

What should I do "to get good quality playback" ?