Search found 14 matches

by JohnJasonJordan
Sat Sep 08, 2018 4:48 am
Forum: MakeMKV for Linux
Topic: Using FLAC Profile on 1.12.2 bluray speed issues
Replies: 8
Views: 13388

Re: Using FLAC Profile on 1.12.2 bluray speed issues

Do you have a favorite language selected in Preferences->Language ? Mine is set to "None", and I get all tracks with the rule I posted. I had English as my preferred language, but I changed it to 'None' and re-made the MKV file. No luck. Still no audio. So then I poked through all the settings in P...
by JohnJasonJordan
Sat Sep 08, 2018 1:31 am
Forum: MakeMKV for Linux
Topic: Using FLAC Profile on 1.12.2 bluray speed issues
Replies: 8
Views: 13388

Re: Using FLAC Profile on 1.12.2 bluray speed issues

Code: Select all -sel:all,+sel:(favlang|nolang),-sel:mvcvideo,=100:all,-10:favlang The existing line was: -sel:all,+sel:(favlang|nolang|single),-sel:(havemulti|havecore),-sel:mvcvideo,=100:all,-10:favlang I replaced it with your line above, then ripped a Blu-ray movie of 1:10 length. It took 35 min...
by JohnJasonJordan
Fri Sep 07, 2018 6:38 pm
Forum: MakeMKV for Linux
Topic: Using FLAC Profile on 1.12.2 bluray speed issues
Replies: 8
Views: 13388

Re: Using FLAC Profile on 1.12.2 bluray speed issues

As for the SPEED of FLAC, I don't know about that - I don't have MakeMKV do audio conversions, since I'll be running the files through handbrake anyway. Oh wait, I didn't realize that selecting the FLAC profile meant that MakeMKV was converting the audio. Maybe that's why it's taking so long. I did...
by JohnJasonJordan
Fri Sep 07, 2018 4:14 pm
Forum: MakeMKV for Linux
Topic: Using FLAC Profile on 1.12.2 bluray speed issues
Replies: 8
Views: 13388

Re: Using FLAC Profile on 1.12.2 bluray speed issues

Yesterday I tried to encode a Blu-ray movie with FLAC and it took over ten hours. And the 12.0 copy on my other computer wouldn't encode this movie at all. Today I needed to do another Blu-ray movie so I decided it was time to upgrade to 12.3, which went successfully. However, the problem with the F...
by JohnJasonJordan
Wed Jul 25, 2018 4:33 am
Forum: Blu-ray discs
Topic: Linux v. Windows version
Replies: 0
Views: 935

Linux v. Windows version

I have long used MakeMKV on Linux (paid), currently 1.12.3. Recently I added Windows 10 in VitualBox on the same computer, and just now installed the same version of MakeMKV on it. I put a Blu-ray movie in the drive, but MakeMKV said the key had been revoked. Without touching the drive I tried my Li...
by JohnJasonJordan
Sun Jul 08, 2018 5:44 am
Forum: MakeMKV for Linux
Topic: Using FLAC Profile on 1.12.2 bluray speed issues
Replies: 8
Views: 13388

Re: Using FLAC Profile on 1.12.2 bluray speed issues

Hi, I have been using MakeMKV for awhile and noticed when I upgraded to 1.12.2 that the FLAC profile would cause MakeMKV to rip Blurays at a very slow speed. So slow that I stopped it from ripping because it was trying to do it at 0.6X speed. This happens regardless of if it is an actual disc or an...
by JohnJasonJordan
Tue Feb 06, 2018 8:57 pm
Forum: MakeMKV for Linux
Topic: Optical Drive not being found
Replies: 96
Views: 54548

Re: Optical Drive not being found

I just installed 1.12.0 on Xubuntu 14.04.5 and the problem with not seeing the optical drives has been resolved. Thanks to all!
by JohnJasonJordan
Mon Jan 29, 2018 4:01 pm
Forum: MakeMKV for Linux
Topic: Optical Drive not being found
Replies: 96
Views: 54548

Re: Optical Drive not being found

Ubuntu 14.04.5. I get the same results as nickjpg, including the failure of # hexdump -C /sys/bus/scsi/devices/2:0:0:0/inquiry.
by JohnJasonJordan
Sun Jan 28, 2018 4:55 pm
Forum: MakeMKV for Linux
Topic: Optical Drive not being found
Replies: 96
Views: 54548

Re: Optical Drive not being found

While I'm not a complete Linux noob, I am not versed at the level of detail into the operating system to have been messing with modules before. From what I can read online, newer versions of Ubuntu had the sg module internal as opposed to a loadable module. When I ls -la /dev/sg* and ls -la /dev/sr...
by JohnJasonJordan
Fri Jan 26, 2018 5:18 am
Forum: MakeMKV for Linux
Topic: Optical Drive not being found
Replies: 96
Views: 54548

Re: Optical Drive not being found

As a permanent fix for Arch based distributions (and others which load modules the same way): echo sg | sudo tee /etc/modules-load.d/sg.conf And reboot (or 'sudo modprobe sg' as pointed out by someone if you do not want to reboot). This does not help users who are experiencing this problem with sg ...
by JohnJasonJordan
Tue Jan 23, 2018 4:36 am
Forum: MakeMKV for Linux
Topic: Optical Drive not being found
Replies: 96
Views: 54548

Re: Optical Drive not being found

You DO need both. Starting from 1.10.8 the /dev/sgX that corresponds to drive is required . MakeMKV will work without access to /dev/srX , but performance will be slow. MakeMKV figures out device names by analyzing /sys/bus/scsi, same way as lsscsi does. My Ubuntu 14.04.5 computer has a built-in Bl...
by JohnJasonJordan
Fri Jan 19, 2018 5:18 pm
Forum: MakeMKV for Linux
Topic: Optical Drive not being found
Replies: 96
Views: 54548

Re: Optical Drive not being found

spl147 wrote:has this been fixed in V.1.10.10?
I just installed it on Xubuntu 14.04 and it is not fixed:

Code: Select all

MakeMKV v1.10.10 linux(x64-release) started
The program can't find any usable optical drives.
Back to 1.10.8. :( :( :(
by JohnJasonJordan
Mon Jan 15, 2018 1:05 am
Forum: MakeMKV for Linux
Topic: Optical Drive not being found
Replies: 96
Views: 54548

Re: Optical Drive not being found

Just wanted to report the same issue here. 1.10.8 works fine, 1.10.9 can't find my drive (it's an internal SATA drive) Is your OS Debian based? I ask because everyone else here has a Debian based OS. I suspect that the problem doesn't arise from that, but it's worth noting. I might also add that wh...
by JohnJasonJordan
Sat Jan 13, 2018 5:53 am
Forum: MakeMKV for Linux
Topic: Optical Drive not being found
Replies: 96
Views: 54548

Re: Optical Drive not being found

I have downloaded and updated my MakeMKV installation to the newest version - 1.10.9 - on my Ubuntu system. When I try to run it, it claims that it cannot find any valid optical drives. I tried reinstalling to make sure that I didn't miss any steps and got the same response. I downgraded back to 1....