V 1.10.9 for Windows Not Recognizing Mapped Network Drive

Everything related to MakeMKV
Post Reply
knobulous
Posts: 2
Joined: Tue Jan 09, 2018 11:22 pm

V 1.10.9 for Windows Not Recognizing Mapped Network Drive

Post by knobulous » Tue Jan 09, 2018 11:29 pm

I've been using a mapped drive letter to a NAS for many years with MakeMKV. Upon updating from 1.10.8 to 1.10.9 today, it no longer recognizes my mapped drive letter. I must specify the UNC path to the network share. Although workable, it's inconvenient, and hopefully unintended behavior.

Woodstock
Posts: 5467
Joined: Sun Jul 24, 2011 11:21 pm

Re: V 1.10.9 for Windows Not Recognizing Mapped Network Driv

Post by Woodstock » Tue Jan 09, 2018 11:58 pm

There has to be some other factor at play here, because I just switched from .8 to .9 and my mapped drive letters work fine. I'm running a test rip right now to my drive Z:, which is a shared folder on a Synology NAS.

So it definitely isn't intended behavior.

Have you reset your computer recently, to make sure it hasn't done the typical Windows "oh, you have a drive letter but it's not connected right now even though I display it and no I won't let you make it again because it's in use" song and dance?
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

knobulous
Posts: 2
Joined: Tue Jan 09, 2018 11:22 pm

Re: V 1.10.9 for Windows Not Recognizing Mapped Network Driv

Post by knobulous » Fri Jan 12, 2018 4:57 pm

It seems like such a simple thing, and I should have tried it before posting, but after a reboot, my mapped drive showed up again. In so many years of using MakeMKV, it had never happened to me, so it seemed coincidental to the installation of the new version, but the reboot seems to have fixed everything.

Thank you for your quick reply.

Post Reply