Sorry - Vortexbox

Everything related to MakeMKV
Post Reply
flangeman
Posts: 3
Joined: Sun Dec 16, 2018 5:10 pm

Sorry - Vortexbox

Post by flangeman » Sun Dec 16, 2018 5:36 pm

Hi

Appreciate this is NOT really the right place for Vorexbox questions, but I'm having a big issue I can't seem to resolve - and would appreciate some help/guidance,

Just upgraded to 1.14.2 on my Vortexbox, and now it spits the discs out after just a few seconds. This is the log file.

12/16/2018 17:31:22 - Optical disk detected - type : Blu-ray
Using device /dev/sr0
Analysing Blu-ray track info. This may take a while...

Longest track is track #0 (0 seconds)

No tracks longer than 60 minutes. Looks like a TV show disk.

Ripping tracks longer than 1200 seconds.

Directory already exists, renaming output folder to: -1544981482

Ripping took 0 minutes and 0 seconds.
Converting .mkv tracks to .mp4, this can take a while...
Finished converting to mp4.
12/16/2018 17:31:25 - Done.

Have tried with a disc that work on the earlier version - still the same.

Tried with an earlier 1.14.xx version - still the same.

Works with 1.12.xx though.

Any thoughts?

Thanks

Post Reply