Not finding files after rip

Everything related to MakeMKV
Post Reply
grendel
Posts: 3
Joined: Fri Aug 30, 2019 6:02 pm

Not finding files after rip

Post by grendel » Fri Aug 30, 2019 6:11 pm

Hello ,

I have almost the same problem as this person.
For 2 years I used MakeMkv for ripping Dvds ans BRs. But for some time I can't decrypt BR any more. The movie is ripped on my HDD but I can't read it.

I own a BH16NS55 with firmware 1.02. So I used AnyDVD to be sure that my drive wasn't faulty. It worked like a charm with that software.

I tried to understand why Makemkv doesn't decrypt BRs.

Woodstock
Posts: 6440
Joined: Sun Jul 24, 2011 11:21 pm

Re: Not finding files after rip

Post by Woodstock » Fri Aug 30, 2019 6:35 pm

Without more information, it is hard to say where MakeMKV put the files it ripped.

What do you have set for the destination? Do you have debug logging turned on?
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

grendel
Posts: 3
Joined: Fri Aug 30, 2019 6:02 pm

Re: Not finding files after rip

Post by grendel » Mon Sep 02, 2019 5:29 pm

Sorry but I perfectly know where are the files :)
I just can't play them, that's the main problem.

I sum up :
- Ripping action = ok
- Decrypting = not ok.

At first I thought it was a pb with libredrive, now I really don't know.

Log from the last try :

Debug log started at Mon Sep 02 17:02:03 2019 , written by MakeMKV v1.14.4 win(x64-release)
Using 262272KB for read cache.
001005:0000 MakeMKV v1.14.4 win(x64-release) démarré
001004:0000 L'historique de débogage est activé, il sera enregistré sous C:\Users\olivier/MakeMKV_log.txt
003338:0000 Téléchargement des derniers SDF vers C:\Users\olivier/.MakeMKV ...
SDF v05f: HL-DT-ST_BD-RE__BH16NS55_1.04_211901041342_SIK9NH7CF335
005072:0000 Sauvegarde du disque dans le dossier "L:/TRIPLEX"
SDF v05f: HL-DT-ST_BD-RE__BH16NS55_1.04_211901041342_SIK9NH7CF335
001011:0000 Using LibreDrive mode (v05 id=8AA951EFA8D1)
DAFD=PAAAADAAAAEABDQkEFwECAQ==
DCE=BqedteC/rfZMDC/x6DN81TIUPp3z9XakBdcmElb8/Db8YPu+6YFHvJQYrZSzi/H4nM0mJf4d3A6g/ZCEP+ElOV/XV62UdrGg7zlkx62fYPewpv3qaiX9gLlqf2scX+CWuiLoNEPbri2zRce7Nl7a21gW5yuc8RgVDA==
DCE=avovCInGDDFnuy9iFx0Y/nxpo0uXwwL7WpwWvV/STNjkCsxHxicxL3DgOeHpY5Ayf7oq+hY9cvVAm0GLcws9wvTNtwIaMwWlBvnpN09cujkNq8kWUPKxbuoEezMYn9/z2oIR2DRe/RdJnAPzPn4d9XmanTeWN+HXDA==
005085:0000 Table des sommes de contrôle chargée, l'intégrité des fichiers M2TS sera vérifiée.
005070:0080 Sauvegarde réussie
005081:0104 Sauvegarde réussie.
Application exited at Mon Sep 02 17:28:38 2019

Grauhaar
Posts: 289
Joined: Thu Sep 15, 2016 3:46 pm

Re: Not finding files after rip

Post by Grauhaar » Tue Sep 03, 2019 6:00 am

I used the translator and the last message "Sauvegarde réussie" is "Saved backup". It's always better to use the English GUI in MakeMKV which creates an english debug log.

I assume that you used the Backup function and not the creation of an MKV file for a specific title. Did you enable the "Decrypted backup" option?

grendel
Posts: 3
Joined: Fri Aug 30, 2019 6:02 pm

Re: Not finding files after rip

Post by grendel » Wed Sep 04, 2019 4:15 pm

Hi ,

thank you for you patience.
I did what (maybe) I would have done if I was not so stubborn.
Deinstall the soft , clean up the registry base , restart the computer then reinstall.

And miracle , it works perfectly now :)
Again I don't know why there was a glitch but problem solved :)

Post Reply