Can't rip after upgrading to 1.15.0

Everything related to MakeMKV
Post Reply
Whoops
Posts: 2
Joined: Fri Mar 13, 2020 4:50 pm

Can't rip after upgrading to 1.15.0

Post by Whoops » Fri Mar 13, 2020 5:05 pm

I had a stack of 8 blu ray discs that I had successfully ripped 6 of the 8 before I noticed there was an update to 1.15 available. I upgraded and since then I am unable to rip any new discs without constant errors like "Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR", or "OS error - STATUS_DEVICE_DATA_ERROR".

I uninstalled 1.15.0 and reverted back to 1.14.7 and still could not rip any furthers discs. I went back and tried re-ripping several of the 6 that ripped just fine prior to the upgrade and those now fail with the same error. Assuming my Asus BW-16D1HT drive might be the cause of the errors (a drive I have been using with no problems for more than 6 months). I grabbed a spare Asus BW-16D1HT that I purchased as a backup. This drive was new in the box. I pulled out the first drive, installed the second and then downgraded the firmware to 3.02, the same as I had done with the first drive upon installing it in my machine.

This new drive still encounters the same problems with all of the same 6 discs that ripped just fine previously only hours before. I then started to suspect the 2 Windows 10 1909 updates that I installed that same day but had not yet restarted my machine after installing, KB4551762 and KB4541338. However, after uninstalling both of those updates I still encounter the same error in ripping those 6 discs with the new drive.

I am at a loss here. The discs are clean. I have 4 TB of free space. I have killed all extraneous processes that are not needed and still the problem persists.

Is anyone else suddenly experiencing problems?

Woodstock
Posts: 7146
Joined: Sun Jul 24, 2011 11:21 pm

Re: Can't rip after upgrading to 1.15.0

Post by Woodstock » Fri Mar 13, 2020 5:40 pm

The errors you describe are typical of a dirty or damaged disk. The OPERATING SYSTEM is reporting that the drive has issues with the disk.

The fact that multiple drives have the same errors should be your clue.

Have you read this? viewtopic.php?f=8&t=15055
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

Whoops
Posts: 2
Joined: Fri Mar 13, 2020 4:50 pm

Re: Can't rip after upgrading to 1.15.0

Post by Whoops » Fri Mar 13, 2020 6:15 pm

I read that page and I cleaned the discs with dish soap and a clean cotton cloth. They are spotless and still did not rip. I stated they ripped just fine previously and then did not post upgrade. When I say that I ripped them previously, I do not mean a month ago, I meant an hour earlier. I began ripping all 8 one after another and paused to update the program after which I experienced this problem. I am currently installing Windows 10 1909 in a VM to see if I can replicate the ability to rip with the previous version and possibly eliminate the version difference as well as the Windows updates being a factor.

bwillym5
Posts: 2
Joined: Fri Feb 14, 2020 2:27 am

Re: Can't rip after upgrading to 1.15.0

Post by bwillym5 » Fri Mar 20, 2020 7:38 pm

Were you able to reproduce this issue?

rb6freak
Posts: 7
Joined: Thu Feb 13, 2020 3:55 am

Re: Can't rip after upgrading to 1.15.0

Post by rb6freak » Tue Mar 24, 2020 5:44 am

I'm in the same exact boat. I too have this problem of not being able to rip any blu-rays after upgrading to 1.15, and then again after reverting to 1.14.7 like OP. I also had a spare Asus BW-16D1HT on hand and swapped it (3.02 firmware), with no luck. I'm on Win 1903. I'm at a loss how to proceed forward.

Post Reply