The volume key is unknown for this disc - UHD MakeMKV issue?

Discussion of advanced MakeMKV functionality, expert mode, conversion profiles
Post Reply
loganm187
Posts: 17
Joined: Thu Jul 26, 2018 11:40 pm

The volume key is unknown for this disc - UHD MakeMKV issue?

Post by loganm187 » Tue Aug 07, 2018 6:43 pm

My BW-16D1HT is modified to 3.01 and reads UHD's fine, but no matter what UHD I put in when I go to open the disc it just give me this error "The volume key is unknown for this disc - video can't be decrypted Failed to open disc"

I have downloaded the hashed key list and stuck it in the makemkv program file folder and I see John Wick and Alien Covenent is listed, but I just keep getting these errors. These are US versions. Hopefully I am just dumb.

Help?

d00zah
Posts: 405
Joined: Mon Jun 06, 2016 8:23 pm

Re: The volume key is unknown for this disc - UHD MakeMKV is

Post by d00zah » Tue Aug 07, 2018 7:00 pm

loganm187 wrote:I have downloaded the hashed key list and stuck it in the makemkv program file folder and I see John Wick and Alien Covenent is listed, but I just keep getting these errors. These are US versions. Hopefully I am just dumb.
Nope, you just misread the instructions... hashed key file must be placed in the 'MakeMKV data directory' which is defined in preferences > 'General' tab. The contents of THIS directory survive an update, while the program folder gets wiped.

loganm187
Posts: 17
Joined: Thu Jul 26, 2018 11:40 pm

Re: The volume key is unknown for this disc - UHD MakeMKV is

Post by loganm187 » Wed Aug 08, 2018 4:21 pm

Derp. Thanks.

stikle
Posts: 2
Joined: Fri Jun 01, 2018 5:26 pm

Re: The volume key is unknown for this disc - UHD MakeMKV issue?

Post by stikle » Fri Aug 24, 2018 5:49 pm

Yeah I just did the same thing...wrong directory.

Jonwalter
Posts: 3
Joined: Wed Aug 29, 2018 8:33 pm

Re: The volume key is unknown for this disc - UHD MakeMKV issue?

Post by Jonwalter » Wed Aug 29, 2018 8:39 pm

I'm trying to rip "Star Trek Beyond" (UHD) to iso and so far each attempt has been VERY slow (~1-3MB/s) and each iso has been slightly different. No errors have been reported during the rips. When I play back the video, either the m2ts or an mkv made from the m2ts, I get glitches in the video, but each iso has them at different times.

MakeMKV rips it just fine; full speed and no glitches in the video.

Post Reply