The Fog UHD 4K - Rips in 1.12.3, but not 1.14.0

Please post here for issues related to UHD discs
Post Reply
stuckinkodiagain
Posts: 24
Joined: Mon Aug 14, 2017 7:08 am

The Fog UHD 4K - Rips in 1.12.3, but not 1.14.0

Post by stuckinkodiagain » Wed Nov 07, 2018 3:40 am

Hello,

I just got John Carpenter's "The Fog" in 4K UHD from the UK. I opened it in MakeMKV version 1.12.3, and it decrypted the disc just dine. But then I saw MakeMKV was updated to version 1.14.0. So I quit out, updated it, re-opened MakeMKV, and tried to decrypt the disc again... and it failed.

I've since reverted back to version 1.12.3, and all is well. But wanted to let you guys know that something funky is going on with the 1.14.0 decryption.

Thanks!

Billycar11
Posts: 76
Joined: Sun Aug 24, 2014 5:49 am

Re: The Fog UHD 4K - Rips in 1.12.3, but not 1.14.0

Post by Billycar11 » Wed Nov 07, 2018 4:32 am

im going to try a few 4K bulrays now and report my success/ failure

update:
well all the disks i tried still work here is a list of them
Jurassic World Fallen Kingdom
Wonder Woman
The Mummy
The Mummy returns

and there maybe wh16ns60 support? a drive cross flashed to it worked
Last edited by Billycar11 on Thu Nov 08, 2018 10:02 am, edited 1 time in total.

mike admin
Posts: 3442
Joined: Wed Nov 26, 2008 2:26 am
Contact:

Re: The Fog UHD 4K - Rips in 1.12.3, but not 1.14.0

Post by mike admin » Wed Nov 07, 2018 6:15 pm

stuckinkodiagain wrote:
Wed Nov 07, 2018 3:40 am
I just got John Carpenter's "The Fog" in 4K UHD from the UK. I opened it in MakeMKV version 1.12.3, and it decrypted the disc just dine. But then I saw MakeMKV was updated to version 1.14.0. So I quit out, updated it, re-opened MakeMKV, and tried to decrypt the disc again... and it failed.
I've since reverted back to version 1.12.3, and all is well. But wanted to let you guys know that something funky is going on with the 1.14.0 decryption.
Please send the log file to suport@makemkv.com

stuckinkodiagain
Posts: 24
Joined: Mon Aug 14, 2017 7:08 am

Re: The Fog UHD 4K - Rips in 1.12.3, but not 1.14.0

Post by stuckinkodiagain » Wed Nov 07, 2018 8:10 pm

mike admin wrote:
Wed Nov 07, 2018 6:15 pm
stuckinkodiagain wrote:
Wed Nov 07, 2018 3:40 am
I just got John Carpenter's "The Fog" in 4K UHD from the UK. I opened it in MakeMKV version 1.12.3, and it decrypted the disc just dine. But then I saw MakeMKV was updated to version 1.14.0. So I quit out, updated it, re-opened MakeMKV, and tried to decrypt the disc again... and it failed.
I've since reverted back to version 1.12.3, and all is well. But wanted to let you guys know that something funky is going on with the 1.14.0 decryption.
Please send the log file to suport@makemkv.com
Will send later tonight!

PaulCB
Posts: 55
Joined: Mon Mar 18, 2013 12:26 am

Re: The Fog UHD 4K - Rips in 1.12.3, but not 1.14.0

Post by PaulCB » Thu Nov 08, 2018 3:52 am

Same with Incredibles and Wreck-it Ralph and possibly others.

stuckinkodiagain
Posts: 24
Joined: Mon Aug 14, 2017 7:08 am

Re: The Fog UHD 4K - Rips in 1.12.3, but not 1.14.0

Post by stuckinkodiagain » Thu Nov 08, 2018 8:08 am

Strange... There seemed to be another update today to MakeMKV, even though it had the same version number (1.14.0). I downloaded it anyway, installed, and now "The Fog" (and several other recent UHD releases like "Wreck-It Ralph," "Incredibles 2," and "Superman: The Movie") are working fine in the latest version.

mike admin
Posts: 3442
Joined: Wed Nov 26, 2008 2:26 am
Contact:

Re: The Fog UHD 4K - Rips in 1.12.3, but not 1.14.0

Post by mike admin » Thu Nov 08, 2018 8:13 pm

There was no other update...

Post Reply