Hacksaw Ridge Won't Rip

Please post here for issues related to UHD discs
Locked
rivey
Posts: 127
Joined: Fri Dec 29, 2017 3:49 pm
Location: Los Angeles

Hacksaw Ridge Won't Rip

Post by rivey » Wed Jan 24, 2018 3:46 am

This is the second copy of Hacksaw Ridge in UHD and neither one would rip. When I tried the new one today, the first time I tried it the data on the screen showed "Hacksaw Ridge", however, after that it would only show "no disc". I have tried it multiple times and no joy.
The drive in my computer is an Asus BW-16D1HT, revision 3.01.
For those that have successfully ripped this title, what drive were you using?
My Asus drive is new as of two weeks ago and I have successfully ripped 2 other UHD discs, one of them (Wonder Women) a second time as a test.
If this disk has been successfully burned only on LG drives, I will buy one and use whichever one works on a particular disk.
Standard blurays all work fine on my current drive.
Thanks for any help or info.

Locked as duplicate of http://makemkv.com/forum2/viewtopic.php?f=12&t=16998

skiddy
Posts: 18
Joined: Thu Oct 26, 2017 11:11 am

Re: Hacksaw Ridge Won't Rip

Post by skiddy » Wed Jan 24, 2018 12:54 pm

I’ve ripped hacksaw with the same drive and firmware

Locked