The Great Gatsby

Please post here for issues related to UHD discs
Post Reply
beatsntoons
Posts: 32
Joined: Fri Jul 22, 2016 1:49 pm

The Great Gatsby

Post by beatsntoons » Fri Aug 24, 2018 12:25 am

Hi all

Having trouble recognising this disc.

When I start MakeMKV it doesn't recognise there's a disc inserted
No Disc.JPG
No Disc.JPG (32.66 KiB) Viewed 1044 times
Trying to manually open shows there is no disc inserted.
Empty.jpg
Empty.jpg (152.54 KiB) Viewed 1045 times
Once I open/close the drive, I get the loading/spinning message. I can hear my drive spin up, then slow down, then spin up, rinse repeat. Then after a while it stops and goes back to the first screenshot above.
All other discs rip fine. It's just this title. Disc has been cleaned, looks to be in good shape, but MakeMKV doesn't acknowledge it

Just a faulty disc?
Attachments
Empty.jpg
Empty.jpg (152.54 KiB) Viewed 1046 times

Woodstock
Posts: 6407
Joined: Sun Jul 24, 2011 11:21 pm

Re: The Great Gatsby

Post by Woodstock » Fri Aug 24, 2018 12:31 am

If you exit MakeMKV, does the operating system recognize that the disk is loaded, and allow you to check the directory contents?

Does it work with other UHD disks? What about "regular" blurays?
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

beatsntoons
Posts: 32
Joined: Fri Jul 22, 2016 1:49 pm

Re: The Great Gatsby

Post by beatsntoons » Fri Aug 24, 2018 12:34 am

hi Woodstock.

Exiting MakeMKV and viewing in Explorer, I can't see any files loaded on the drive (I can't right click the drive in Explorer, it just hangs). I don't get a "disc inserted" message for this title when I insert it as I do other titles.
For all other titles, UHD and standard Blu-ray, the drive works fine. I ripped Everest 5 minutes before this, and over the past few days ripped Deadpool 2 and Wind River (4K and 1080p discs)

edit, Explorer woke up and when I went to view the contents, Windows physically opened the drive and said no disc was inserted.

beatsntoons
Posts: 32
Joined: Fri Jul 22, 2016 1:49 pm

Re: The Great Gatsby

Post by beatsntoons » Fri Aug 24, 2018 12:50 am

Okay... solved?

Powered down my machine (again). Removed the SATA cable from my other drive, and power cable and plugged into the ASUS.
Chucked in the BR and UHD versions of Serenity, they were picked up fine.

So tried again with The Great Gatsby and now it can be read!

Three 79.8GB titles though 0062/63/64.mpls... will have to figure out which one is the correct version.

Post Reply