Bad Times at the El Royale - Fails to decrypt

Please post here for issues related to UHD discs
Post Reply
stuckinkodiagain
Posts: 46
Joined: Mon Aug 14, 2017 7:08 am

Bad Times at the El Royale - Fails to decrypt

Post by stuckinkodiagain » Tue Jan 01, 2019 4:49 am

The "Bad Times at the El Royale" (2018) UHD blu-ray fails to decrypt in the latest version of MakeMKV (1.14.2). The dump file has been submitted to svq@makemkv.com.

Thanks, and Happy New Year, everyone!

saf001
Posts: 6
Joined: Sat Jul 23, 2016 9:03 pm

Re: Bad Times at the El Royale - Fails to decrypt

Post by saf001 » Thu Jan 03, 2019 12:17 am

I'm having a similar issue with mine. Should I also submit one or is one enough?

Same issue with Night School - both 4k discs. Figured maybe it is still a bit early for the information to make it since I only received my copies today.

stuckinkodiagain
Posts: 46
Joined: Mon Aug 14, 2017 7:08 am

Re: Bad Times at the El Royale - Fails to decrypt

Post by stuckinkodiagain » Thu Jan 03, 2019 3:30 am

saf001 wrote:
Thu Jan 03, 2019 12:17 am
I'm having a similar issue with mine. Should I also submit one or is one enough?

Same issue with Night School - both 4k discs. Figured maybe it is still a bit early for the information to make it since I only received my copies today.
No harm in submitting another dump, if you’d like.

And yeah, I find that new releases have trouble with MakeMKV until the decryption comes through. Turnaround is usually within the first 3-4 days before you can decrypt it, but obviously that varies based on the schedules of the developers. (Damn them for having lives of their own, y’know?)

saf001
Posts: 6
Joined: Sat Jul 23, 2016 9:03 pm

Re: Bad Times at the El Royale - Fails to decrypt

Post by saf001 » Thu Jan 03, 2019 10:50 pm

Hi stuckinkodiagain - did you try El Royale again? I just tried and it appears to be working ok. I also submitted my dump yesterday.

stuckinkodiagain
Posts: 46
Joined: Mon Aug 14, 2017 7:08 am

Re: Bad Times at the El Royale - Fails to decrypt

Post by stuckinkodiagain » Fri Jan 04, 2019 3:11 am

saf001 wrote:
Thu Jan 03, 2019 10:50 pm
Hi stuckinkodiagain - did you try El Royale again? I just tried and it appears to be working ok. I also submitted my dump yesterday.
Works just fine now! Thanks to the devs!

SamuriHL
Posts: 620
Joined: Mon Jun 14, 2010 5:32 pm

Re: Bad Times at the El Royale - Fails to decrypt

Post by SamuriHL » Fri Jan 04, 2019 10:41 pm

Just bought this disc myself. This could be a fun one to play with since it's the first Fox title (that I'm aware of) that has HDR10+. Let the games begin! :D

FatMike
Posts: 4
Joined: Sun Jan 20, 2019 10:48 pm

Re: Bad Times at the El Royale - Fails to decrypt

Post by FatMike » Thu Jan 24, 2019 6:57 am

Just finished, worked fine for me as well. Thanks all!

Post Reply