"Fury" error

Please post here for issues related to UHD discs
omk1980
Posts: 50
Joined: Wed Oct 17, 2018 4:16 am

"Fury" error

Post by omk1980 » Wed Dec 11, 2019 11:25 pm

Hi-

I've upgraded to latest version of makemkv and getting error w/fury. Is this an aacs issue or a bad disk? log attached. Also, how do i go about sending file dump to mike if it is an encryption issue?
Attachments
MakeMKV_log.txt
(121.74 KiB) Downloaded 39 times

SamuriHL
Posts: 1247
Joined: Mon Jun 14, 2010 5:32 pm

Re: "Fury" error

Post by SamuriHL » Thu Dec 12, 2019 12:09 am

Looks like errors reading the disc. Try cleaning the disc with a microfiber cloth. If that doesn't work, the disc may need to be replaced.

omk1980
Posts: 50
Joined: Wed Oct 17, 2018 4:16 am

Re: "Fury" error

Post by omk1980 » Thu Dec 12, 2019 12:17 am

Thanks Samurai. I appreciate your help on these boards. disc has been cleaned a couple of times. other discs are working fine. I figured it was a disc, but this is the first 2.1 i've tried to backup

the last line of "can't read aacs vid from disc - most likely current aacs host certificate is revoked by your drive" made me think it was an issue with aacs protection.

I have seen that other people have decrypted fury here in the last 2 weeks, but didn't know if there were multiple keys that need to be generated.

In the future, How do i go about sending a dump? I attempted to create a decrypted backup of fury and it created a folder called aacs, but I don't see a file w/"dump in the title"

st4evr
Posts: 595
Joined: Tue Mar 06, 2018 11:38 pm

Re: "Fury" error

Post by st4evr » Thu Dec 12, 2019 12:21 am

omk1980 wrote:
Thu Dec 12, 2019 12:17 am
In the future, How do i go about sending a dump? I attempted to create a decrypted backup of fury and it created a folder called aacs, but I don't see a file w/"dump in the title"
As it's discussed in this thread/post, for example:

https://www.makemkv.com/forum/viewtopic ... 12&t=19057

MartyMcNuts
Posts: 698
Joined: Wed Nov 22, 2017 11:45 pm

Re: "Fury" error

Post by MartyMcNuts » Thu Dec 12, 2019 12:35 am

omk1980 wrote:
Thu Dec 12, 2019 12:17 am
Thanks Samurai. I appreciate your help on these boards. disc has been cleaned a couple of times. other discs are working fine. I figured it was a disc, but this is the first 2.1 i've tried to backup

the last line of "can't read aacs vid from disc - most likely current aacs host certificate is revoked by your drive" made me think it was an issue with aacs protection.

I have seen that other people have decrypted fury here in the last 2 weeks, but didn't know if there were multiple keys that need to be generated.

In the future, How do i go about sending a dump? I attempted to create a decrypted backup of fury and it created a folder called aacs, but I don't see a file w/"dump in the title"
It appears the host certificate has been revoked by your drive. Is libredrive mode enabled for your drive in MakeMKV? If you can't use libredrive, you will need to wait for MakeMKV to be updated with new certificate.
Cheers :D
----------------------------------------------------------------------------------------------------------------------------------------
For UHD drives in AUS & NZ visit: https://www.makemkv.com/forum/viewtopic ... 20&t=18747

SamuriHL
Posts: 1247
Joined: Mon Jun 14, 2010 5:32 pm

Re: "Fury" error

Post by SamuriHL » Thu Dec 12, 2019 12:44 am

MartyMcNuts wrote:
Thu Dec 12, 2019 12:35 am
It appears the host certificate has been revoked by your drive. Is libredrive mode enabled for your drive in MakeMKV? If you can't use libredrive, you will need to wait for MakeMKV to be updated with new certificate.
That's a good catch. I didn't see LibreDrive in the log so it's very possible the aacs cert has been revoked for the drive. We take LibreDrive for granted now. :D

Billycar11
Posts: 767
Joined: Sun Aug 24, 2014 5:49 am

Re: "Fury" error

Post by Billycar11 » Thu Dec 12, 2019 12:52 am

omk1980 wrote:
Wed Dec 11, 2019 11:25 pm
Hi-

I've upgraded to latest version of makemkv and getting error w/fury. Is this an aacs issue or a bad disk? log attached. Also, how do i go about sending file dump to mike if it is an encryption issue?
You didn't flash an mk firmware? I see you have 1.01 that work work with UHD unless it's been flashes to 1.00 or mk 1.01+

omk1980
Posts: 50
Joined: Wed Oct 17, 2018 4:16 am

Re: "Fury" error

Post by omk1980 » Thu Dec 12, 2019 3:39 am

MartyMcNuts wrote:
Thu Dec 12, 2019 12:35 am
omk1980 wrote:
Thu Dec 12, 2019 12:17 am
Thanks Samurai. I appreciate your help on these boards. disc has been cleaned a couple of times. other discs are working fine. I figured it was a disc, but this is the first 2.1 i've tried to backup

the last line of "can't read aacs vid from disc - most likely current aacs host certificate is revoked by your drive" made me think it was an issue with aacs protection.

I have seen that other people have decrypted fury here in the last 2 weeks, but didn't know if there were multiple keys that need to be generated.

In the future, How do i go about sending a dump? I attempted to create a decrypted backup of fury and it created a folder called aacs, but I don't see a file w/"dump in the title"
It appears the host certificate has been revoked by your drive. Is libredrive mode enabled for your drive in MakeMKV? If you can't use libredrive, you will need to wait for MakeMKV to be updated with new certificate.
I'm jumping between two computers, but libre drive is enabled. flashed to 1.01, haven't reflashed. just finished backing up big hero 6, so don't think its the drive. here is another log.
Attachments
MakeMKV_log.txt
(9.25 KiB) Downloaded 31 times
Screenshot (2).png
Screenshot (2).png (132.95 KiB) Viewed 1481 times

omk1980
Posts: 50
Joined: Wed Oct 17, 2018 4:16 am

Re: "Fury" error

Post by omk1980 » Thu Dec 12, 2019 3:40 am

Billycar11 wrote:
Thu Dec 12, 2019 12:52 am
omk1980 wrote:
Wed Dec 11, 2019 11:25 pm
Hi-

I've upgraded to latest version of makemkv and getting error w/fury. Is this an aacs issue or a bad disk? log attached. Also, how do i go about sending file dump to mike if it is an encryption issue?
You didn't flash an mk firmware? I see you have 1.01 that work work with UHD unless it's been flashes to 1.00 or mk 1.01+
haven't reflashed. not sure why it's showing up like that. libre drive is enabled on both computers, using an same external drive on both.

SamuriHL
Posts: 1247
Joined: Mon Jun 14, 2010 5:32 pm

Re: "Fury" error

Post by SamuriHL » Thu Dec 12, 2019 3:50 am

There's another possibility. Isn't Fury a triple layer? I wonder if it being external that it's not fast enough or losing connection with the drive? Just throwing out the thought. Not saying that's for sure the problem. Just another potential issue with it being USB.

omk1980
Posts: 50
Joined: Wed Oct 17, 2018 4:16 am

Re: "Fury" error

Post by omk1980 » Thu Dec 12, 2019 3:52 am

SamuriHL wrote:
Thu Dec 12, 2019 3:50 am
There's another possibility. Isn't Fury a triple layer? I wonder if it being external that it's not fast enough or losing connection with the drive? Just throwing out the thought. Not saying that's for sure the problem. Just another potential issue with it being USB.
oh, maybe i've been trying it on my usb 2.0 port. i'll try 3.0 to see if that does anything.

SamuriHL
Posts: 1247
Joined: Mon Jun 14, 2010 5:32 pm

Re: "Fury" error

Post by SamuriHL » Thu Dec 12, 2019 4:35 am

That could make a difference.

Sent from my SM-G975U using Tapatalk


omk1980
Posts: 50
Joined: Wed Oct 17, 2018 4:16 am

Re: "Fury" error

Post by omk1980 » Thu Dec 12, 2019 4:48 am

No difference. Here's the Log.

MakeMKV v1.14.7 win(x64-release) started
Debug logging enabled, log will be saved as C:\Users\kolon/MakeMKV_log.txt
Backing up disc into folder "C:/Users/kolon/Desktop/Converted/FURY"
Using LibreDrive mode (v05 id=6E4B09EE276C)
DEBUG: Code 100864261 at ]8PztK'0td`)P05'q8:213131778
DEBUG: Code 100864261 at ]8PztK'0td`)P05'q8:121261934
Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading 'BD-RE HL-DT-ST BD-RE WH16NS60 1.01' at offset '33368965120'
Loaded content hash table, will verify integrity of M2TS files.
Error 'Scsi error - HARDWARE ERROR:TIMEOUT ON LOGICAL UNIT' occurred while reading '/BDMV/STREAM/00001.fmts' at offset '30333272064'
DEBUG: Code 0 at D*/=gn5bNdDk\[KRmG{:121266189
DEBUG: Code 0 at D*/=gn5bNdDk\[KRmG{:213133365
DEBUG: Code 0 at GX&i4=RmBuPBlUA1:gU :29396920
Encountered 11 errors of type 'Read Error' - see http://www.makemkv.com/errors/read/
Backup failed

Billycar11
Posts: 767
Joined: Sun Aug 24, 2014 5:49 am

Re: "Fury" error

Post by Billycar11 » Thu Dec 12, 2019 5:34 am

Just responding to the firmware if it has 1.01 mk then leave it. The log showed no libredrive for some reason it said it was in os mode

MartyMcNuts
Posts: 698
Joined: Wed Nov 22, 2017 11:45 pm

Re: "Fury" error

Post by MartyMcNuts » Thu Dec 12, 2019 5:59 am

omk1980 wrote:
Thu Dec 12, 2019 4:48 am
No difference. Here's the Log.

MakeMKV v1.14.7 win(x64-release) started
Debug logging enabled, log will be saved as C:\Users\kolon/MakeMKV_log.txt
Backing up disc into folder "C:/Users/kolon/Desktop/Converted/FURY"
Using LibreDrive mode (v05 id=6E4B09EE276C)
DEBUG: Code 100864261 at ]8PztK'0td`)P05'q8:213131778
DEBUG: Code 100864261 at ]8PztK'0td`)P05'q8:121261934
Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading 'BD-RE HL-DT-ST BD-RE WH16NS60 1.01' at offset '33368965120'
Loaded content hash table, will verify integrity of M2TS files.
Error 'Scsi error - HARDWARE ERROR:TIMEOUT ON LOGICAL UNIT' occurred while reading '/BDMV/STREAM/00001.fmts' at offset '30333272064'
DEBUG: Code 0 at D*/=gn5bNdDk\[KRmG{:121266189
DEBUG: Code 0 at D*/=gn5bNdDk\[KRmG{:213133365
DEBUG: Code 0 at GX&i4=RmBuPBlUA1:gU :29396920
Encountered 11 errors of type 'Read Error' - see http://www.makemkv.com/errors/read/
Backup failed
I think SamuriHL is right.

It looks like the drive is having trouble reading Fury as it's a TL disc. Both my external NS60 and BP60NB10 have trouble with TL discs. When that happens, I use my trusty old BH16NS55! Still going strong after 2 years!!
Cheers :D
----------------------------------------------------------------------------------------------------------------------------------------
For UHD drives in AUS & NZ visit: https://www.makemkv.com/forum/viewtopic ... 20&t=18747

Post Reply