Ralph Breaks The Internet ripping issues

Please post here for issues related to UHD discs
Post Reply
recordplay
Posts: 15
Joined: Thu Oct 25, 2018 4:39 pm

Ralph Breaks The Internet ripping issues

Post by recordplay » Tue Jan 14, 2020 6:14 pm

Has anyone has issues with Ralph Breaks The Internet UHD? I have major issues ripping this movie for some reason. I have exchanged this movie 3 times and still the same issues with errors with each disc. I cleaned the disc very good and I keep getting errors. This is the Steelbook from Best Buy. Could it be a Disney issue because their disc tend to have the most issue. I am using the latest version of makemkv too.

Billycar11
Posts: 1092
Joined: Sun Aug 24, 2014 5:49 am

Re: Ralph Breaks The Internet ripping issues

Post by Billycar11 » Tue Jan 14, 2020 7:51 pm

Your drive is defective

recordplay
Posts: 15
Joined: Thu Oct 25, 2018 4:39 pm

Re: Ralph Breaks The Internet ripping issues

Post by recordplay » Tue Jan 14, 2020 9:33 pm

Billycar11 wrote:
Tue Jan 14, 2020 7:51 pm
Your drive is defective
That's not possible because I've ripped other movies just fine including Disney movies. It's just this particular disc I am having a problem with for some reason. I ripped Guardians of the Galaxy and Maleficent this morning with no problems.

Billycar11
Posts: 1092
Joined: Sun Aug 24, 2014 5:49 am

Re: Ralph Breaks The Internet ripping issues

Post by Billycar11 » Wed Jan 15, 2020 3:07 am

recordplay wrote:
Tue Jan 14, 2020 9:33 pm

That's not possible because I've ripped other movies just fine including Disney movies. It's just this particular disc I am having a problem with for some reason. I ripped Guardians of the Galaxy and Maleficent this morning with no problems.
thats not what your post history says but ok
recordplay wrote:
Mon May 27, 2019 5:13 pm
So I went to best buy and bought X-Men Apocalypse to watch before the new movie comes out. I opened it up to rip it in Makemkv and and it's taking a long time to recognize the disc. When it finally does I get tons of errors and the disc never completes. So I took the suggestions and cleaned the disc and got the same result. I took the disc back and exchanged because i figured it was a bad disc. Opened the new one and got the same result. So went and exchanged it again and while its a little better, it still does not rip. I get read errors and it rips very slow. I'm using the latest Makemkv and an Asus BW-16DHT. Has anyone had problems with this disc? After 3 exchanges, I don't know whats going on. I'm not having any problems with other discs. Any suggestions and solutions would be greatly appreciated. Thanks
recordplay wrote:
Tue Nov 27, 2018 2:08 am
Still having issues with this disc. Rips and reads fine but for some reason it slows all the way down towards the midway point. anyone with any idea why or solutions?
recordplay wrote:
Tue Nov 13, 2018 3:23 am
Is anybody else had as many problems with this disk as I have? I don't know its cursed or what lol. I just simply can not get this movie to rip all the way thru. I have replaced the disc twice already and at first I could barely get my drive to recognize the disc. Now I can get to read it, but each time I try to rip it slows down half way and pretty much stops. One time, I had it ripping super fast at 24 MB/s now it is ripping it at 8.5 MB/s. I'm at a loss at the point. :| I just cannot figure this out. I don't have this problem on no other movie expect this one so it can't be my drive and I've replaced the movie twice. I am running the latest MakeMKV version 1.14.1 and my drive is ASUS BW-16D1HT on firmware 3.00.
recordplay wrote:
Sun Oct 28, 2018 2:59 am
Yea it really sucks :cry: I just tried coco again and was going fine at around 2.0x 8.5MB then it really started to slow down and eventually stop. First I got this error message, Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00099.m2ts' at offset '8606183424, then this, Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom1' at offset '8606183424' It almost seems like me drive just stops reading it for some reason which is weird.
an asus drive slowing down at the midway point at the layer switch on bd-66 is a very common problem and indicates a bad drive another guy just has almost the same issue https://www.makemkv.com/forum/viewtopic ... 16&t=21287 sometimes cleaning it can fix it but not with a disk cleaner you need to open it and clean it with alcohol i have about a 25% sucess rate with cleaning and i have done 100s

recordplay
Posts: 15
Joined: Thu Oct 25, 2018 4:39 pm

Re: Ralph Breaks The Internet ripping issues

Post by recordplay » Wed Jan 15, 2020 3:52 am

Billycar11 wrote:
Wed Jan 15, 2020 3:07 am
recordplay wrote:
Tue Jan 14, 2020 9:33 pm

That's not possible because I've ripped other movies just fine including Disney movies. It's just this particular disc I am having a problem with for some reason. I ripped Guardians of the Galaxy and Maleficent this morning with no problems.
thats not what your post history says but ok
recordplay wrote:
Mon May 27, 2019 5:13 pm
So I went to best buy and bought X-Men Apocalypse to watch before the new movie comes out. I opened it up to rip it in Makemkv and and it's taking a long time to recognize the disc. When it finally does I get tons of errors and the disc never completes. So I took the suggestions and cleaned the disc and got the same result. I took the disc back and exchanged because i figured it was a bad disc. Opened the new one and got the same result. So went and exchanged it again and while its a little better, it still does not rip. I get read errors and it rips very slow. I'm using the latest Makemkv and an Asus BW-16DHT. Has anyone had problems with this disc? After 3 exchanges, I don't know whats going on. I'm not having any problems with other discs. Any suggestions and solutions would be greatly appreciated. Thanks
recordplay wrote:
Tue Nov 27, 2018 2:08 am
Still having issues with this disc. Rips and reads fine but for some reason it slows all the way down towards the midway point. anyone with any idea why or solutions?
recordplay wrote:
Tue Nov 13, 2018 3:23 am
Is anybody else had as many problems with this disk as I have? I don't know its cursed or what lol. I just simply can not get this movie to rip all the way thru. I have replaced the disc twice already and at first I could barely get my drive to recognize the disc. Now I can get to read it, but each time I try to rip it slows down half way and pretty much stops. One time, I had it ripping super fast at 24 MB/s now it is ripping it at 8.5 MB/s. I'm at a loss at the point. :| I just cannot figure this out. I don't have this problem on no other movie expect this one so it can't be my drive and I've replaced the movie twice. I am running the latest MakeMKV version 1.14.1 and my drive is ASUS BW-16D1HT on firmware 3.00.
recordplay wrote:
Sun Oct 28, 2018 2:59 am
Yea it really sucks :cry: I just tried coco again and was going fine at around 2.0x 8.5MB then it really started to slow down and eventually stop. First I got this error message, Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00099.m2ts' at offset '8606183424, then this, Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom1' at offset '8606183424' It almost seems like me drive just stops reading it for some reason which is weird.
an asus drive slowing down at the midway point at the layer switch on bd-66 is a very common problem and indicates a bad drive another guy just has almost the same issue https://www.makemkv.com/forum/viewtopic ... 16&t=21287 sometimes cleaning it can fix it but not with a disk cleaner you need to open it and clean it with alcohol i have about a 25% sucess rate with cleaning and i have done 100s
If that's the case how do I go about cleaning the drive. I have no experience with this type of thing. I don't want to buy another drive because from what I read the new drives can not read UHD disc because of some sort of copy protection they put on them

Billycar11
Posts: 1092
Joined: Sun Aug 24, 2014 5:49 am

Re: Ralph Breaks The Internet ripping issues

Post by Billycar11 » Wed Jan 15, 2020 3:58 am

recordplay wrote:
Wed Jan 15, 2020 3:52 am

If that's the case how do I go about cleaning the drive. I have no experience with this type of thing. I don't want to buy another drive because from what I read the new drives can not read UHD disc because of some sort of copy protection they put on them
https://www.makemkv.com/forum/viewtopic ... 569#p81085
Billycar11 wrote:
Fri Nov 15, 2019 11:46 am

Sure maybe I'll start a UHD drive troubleshooting thread
But for now the basic process is:

Eject the tray while powered or the emergency eject port

Disconnect drive

Pop off the drive bezel not tray bezel 3 clips 2 on sides and 1 bottom just leave it hanging on tray it can't come off unless you remove tray bezel or tray

Remove 4 screws on the bottom

Flip back over and lift the top straight up it can take some jiggling and pulling out on the sides a bit

You then have access the laser right away

Assemble in reverse order


Or if you have a BU40N eject the tray and you can clean the laser right there lol it's part of the tray

Additional info
the disk hold down mechanism is part of the top case so you can not run disks without the case on unless your an ultra haxor

The bottom of the case has thermal pads if you remove it make sure they go back

Don't do
Ultra haxor junk:

The drive hold down mechanism removes from the top of the drive under the sticker not from inside the case it is a simple plastic disk with a piece of metal in it to stick to the magnetic drive motor head so the disk does not slip or fly off.
also you can buy a new drive from me that will work or flash a new one yourself there is no new copy protection you just need to flash it and it will work with UHD.

recordplay
Posts: 15
Joined: Thu Oct 25, 2018 4:39 pm

Re: Ralph Breaks The Internet ripping issues

Post by recordplay » Wed Jan 15, 2020 4:04 am

Thanks I'll try this. it just scares me to take apart the damn thing because I don't want to make things worse lol. Does simple alcohol work or do I need to us something else?

Billycar11
Posts: 1092
Joined: Sun Aug 24, 2014 5:49 am

Re: Ralph Breaks The Internet ripping issues

Post by Billycar11 » Wed Jan 15, 2020 4:11 am

recordplay wrote:
Wed Jan 15, 2020 4:04 am
Thanks I'll try this. it just scares me to take apart the damn thing because I don't want to make things worse lol. Does simple alcohol work or do I need to us something else?
yeah 70% or more rubbing alcohol i have 99% but i'm sure others will work. and use something soft and wet it with the alcohol q-tip with microfiber wrapped around it works good. clean both lasers a few times swapping to new sections to the microfiber and then dry it to get rid of any residue

Post Reply