Star Wars 4Ks

Please post here for issues related to UHD discs
Post Reply
CudaCores
Posts: 4
Joined: Thu Apr 02, 2020 10:06 pm

Re: Star Wars 4Ks

Post by CudaCores » Thu Apr 02, 2020 10:08 pm

I ripped every disc (except for the bonus discs) yesterday and they all worked fine, except for The Last Jedi.

I just tried it again just now and it's still showing "The volume key is unknown for this disc".
Last edited by CudaCores on Fri Apr 03, 2020 1:15 am, edited 1 time in total.

dmoor1
Posts: 11
Joined: Tue Dec 20, 2011 5:03 pm

Re: Star Wars 4Ks

Post by dmoor1 » Fri Apr 03, 2020 12:18 am

Just to confirm, Episode 2 Attach of the Clones is still not working? I did submit a dump a few days back.

CudaCores
Posts: 4
Joined: Thu Apr 02, 2020 10:06 pm

Re: Star Wars 4Ks

Post by CudaCores » Fri Apr 03, 2020 1:15 am

dmoor1 wrote:
Fri Apr 03, 2020 12:18 am
Just to confirm, Episode 2 Attach of the Clones is still not working? I did submit a dump a few days back.
It worked for me last night.

Commander Shepard
Posts: 3
Joined: Wed Apr 01, 2020 5:16 pm

Re: Star Wars 4Ks

Post by Commander Shepard » Fri Apr 03, 2020 3:46 am

dmoor1 wrote:
Fri Apr 03, 2020 12:18 am
Just to confirm, Episode 2 Attach of the Clones is still not working? I did submit a dump a few days back.
Yep, still won't decrypt for me; it's the only disc in the collection that I'm having this issue with.

aibeira
Posts: 9
Joined: Tue Mar 05, 2019 12:24 am

Re: Star Wars 4Ks

Post by aibeira » Fri Apr 03, 2020 12:54 pm

Yes, it appears Episode 2 is still not working - at least, as of my attempt 5 minutes ago, the key was still unknown. I sent a copy of the dump in a couple days ago as well.

rifth427
Posts: 8
Joined: Thu May 09, 2019 9:10 pm

Re: Star Wars 4Ks

Post by rifth427 » Fri Apr 03, 2020 5:16 pm

CudaCores wrote:
Thu Apr 02, 2020 10:08 pm
I ripped every disc (except for the bonus discs) yesterday and they all worked fine, except for The Last Jedi.

I just tried it again just now and it's still showing "The volume key is unknown for this disc".
Same exact problem. I sent this in 48 hours ago today and it still hasn't been updated. I'm getting a little frustrated tbh.

mikel5
Posts: 3
Joined: Wed Apr 01, 2020 10:04 pm

Re: Star Wars 4Ks

Post by mikel5 » Fri Apr 03, 2020 8:49 pm

I still cannot rip Attack of the Clones or The Last Jedi, I submitted dumps for them about 48 hours ago.

rifth427
Posts: 8
Joined: Thu May 09, 2019 9:10 pm

Re: Star Wars 4Ks

Post by rifth427 » Mon Apr 06, 2020 3:16 am

Still no dice. :|

SamuriHL
Posts: 1737
Joined: Mon Jun 14, 2010 5:32 pm

Re: Star Wars 4Ks

Post by SamuriHL » Mon Apr 06, 2020 3:46 am

Just keep trying and make sure the hk downloads aren't blocked. Meaning check the log. Sometimes it takes a few days though.

Sent from my SM-G975U using Tapatalk


Metallikahn
Posts: 52
Joined: Wed Nov 15, 2017 4:22 pm

Re: Star Wars 4Ks

Post by Metallikahn » Mon Apr 06, 2020 5:28 am

Wow... These have been the absolute worst discs I've ever tried to rip. Nothing but read error after read error! So far I've tried episodes 1, 2, 3, and 9 with no luck at all! they all get about anywhere from 1/3 to 2/3 done and error out. I've tried cleaning them, reloading makemkv, rebooting computers, tried each on 2 different LG drives with different firmwares (1.0 and 1.02). I am using the latest version of Makemkv (1.15.0) on both machines. One is running it on a linux based docker and the other is on windows 10. Trying an older version, now. Hopefully that'll work, otherwise I'll be pretty well convinced it's the discs, which is a major pita since I had to order them online (given that my closest best buy is a 3 hour drive). On the upside, if I do have to send them back, maybe I'll get an unblemished box this time. The one i got had a nice dented in corner on the upper right side. Of course... Bestbuy shipped it to me in a padded envelope. Real nice considering how much it cost. ugh... Any other ideas before I have to mess around returning/exchanging?

SamuriHL
Posts: 1737
Joined: Mon Jun 14, 2010 5:32 pm

Re: Star Wars 4Ks

Post by SamuriHL » Mon Apr 06, 2020 5:32 am

How are you cleaning them? I've seen some people use isopropyl alcohol with a microfiber cloth. Usually i just microfiber them and that's enough. If they piss me off too much I end up using dawn dish detergent and cold filter water. Always cleaning inside to outside edge.

Sent from my SM-G975U using Tapatalk


dmoor1
Posts: 11
Joined: Tue Dec 20, 2011 5:03 pm

Re: Star Wars 4Ks

Post by dmoor1 » Mon Apr 06, 2020 1:17 pm

"These have been the absolute worst discs I've ever tried to rip. Nothing but read error after read error!"

Certainly could be the disks, but having that many fail in one set seems to be out of the norm. I find it difficult to believe that theirI quality control is that bad. In addition there are varying release dates for the disks, so it is unlikely they they were "bad pressed" at the same time.

You might want to consider your drive. As noted above the disks are insanely sensitive to any fingerprints or marks. A number of them which would not rip did after I cleaned them.

There are also differences between drives. I have found in the past that disks that won't rip on my Asus BW-16D1HT will rip on my LG WH16NS60 and vice versa.

I have successfully ripped all but the Attack of the Clones which still says the volume key is unknown. Almost half of the disks did not go until I followed the procedures listed above.

Metallikahn
Posts: 52
Joined: Wed Nov 15, 2017 4:22 pm

Re: Star Wars 4Ks

Post by Metallikahn » Mon Apr 06, 2020 2:43 pm

SamuriHL wrote:
Mon Apr 06, 2020 5:32 am
How are you cleaning them? I've seen some people use isopropyl alcohol with a microfiber cloth. Usually i just microfiber them and that's enough. If they piss me off too much I end up using dawn dish detergent and cold filter water. Always cleaning inside to outside edge.

Sent from my SM-G975U using Tapatalk
First I did the microfiber. Then I tried glasses cleaner. I might try iso next.
dmoor1 wrote:
Mon Apr 06, 2020 1:17 pm
"These have been the absolute worst discs I've ever tried to rip. Nothing but read error after read error!"

Certainly could be the disks, but having that many fail in one set seems to be out of the norm. I find it difficult to believe that theirI quality control is that bad. In addition there are varying release dates for the disks, so it is unlikely they they were "bad pressed" at the same time.

You might want to consider your drive. As noted above the disks are insanely sensitive to any fingerprints or marks. A number of them which would not rip did after I cleaned them.

There are also differences between drives. I have found in the past that disks that won't rip on my Asus BW-16D1HT will rip on my LG WH16NS60 and vice versa.

I have successfully ripped all but the Attack of the Clones which still says the volume key is unknown. Almost half of the disks did not go until I followed the procedures listed above.
So far I've only managed to get Return of the Jedi to rip. Last week I bought the single disk version of Rogue One and had ZERO issue with that. I have 2 drives, one on a win 10 pro PC and one on my unRAID server. Both drives are LG WH16NS40's, one running firmware 1.0 and the other 1.02. I've had problem disks in the past and usually just trying it in the other drive (no cleaning involved aside from buffing out an errant fingerprint) was enough to make it work fine. I'm not new to the process at all. This set will put me over 180 UHD's I've ripped to date and I've probably ripped over a 1000 DVD's, HD-DVD's, Blu-Rays with MakeMKV in the last 10-12 years. This is just baffling to me. I'm just trying the last couple discs, but Somethings obviously not right with this set. I honestly believe the packaging is to blame. I very rarely have trouble with Hub mount cases, but these cardboard sleeve collector types are a pain. Not only are they impossible to get out of the sleeve without fingerprints, they add another source for scratches and defects.

I've got another 3 UHD movies to rip (Divergent series 3 pack, standard UHD case) if those rip fine, I'll be pretty well convinced I got a REALLY bad set for the Star Wars films (Ughhh... Force Awakens was looking good, but the speed keeps dropping. down to .1x right now). I already filed return claim for Best Buy and ordered a replacement set. At the very least the set I got had a crinkled edge anyway, which is unacceptable on a $260 collectors item. It should be here tomorrow, so we;ll see how things go. I might look at getting an Asus drive, as well. Three drives across 2 machines wouldn't hurt.

SamuriHL
Posts: 1737
Joined: Mon Jun 14, 2010 5:32 pm

Re: Star Wars 4Ks

Post by SamuriHL » Mon Apr 06, 2020 2:51 pm

Metallikahn wrote:
Mon Apr 06, 2020 2:43 pm
I honestly believe the packaging is to blame. I very rarely have trouble with Hub mount cases, but these cardboard sleeve collector types are a pain. Not only are they impossible to get out of the sleeve without fingerprints, they add another source for scratches and defects.
I could not agree more on that one! I was UGLY when I saw how they put them into the case. There was NO way to get them out without fingerprints. Which makes me glad I was able to rip them all. I already had Last Jedi ripped so I didn't even remove that one. I made protected ISOs of all of them before even trying to process them, deleting the ISO after I had my working MKV. I consider myself lucky to have this set fully ripped!

Yea, the glass cleaner should have enough alcohol in it to clean the discs. It's very possible the quality control on this very expensive set was nearly zero so you might just be looking at a bad set. :(

Metallikahn
Posts: 52
Joined: Wed Nov 15, 2017 4:22 pm

Re: Star Wars 4Ks

Post by Metallikahn » Mon Apr 06, 2020 4:22 pm

SamuriHL wrote:
Mon Apr 06, 2020 2:51 pm
Metallikahn wrote:
Mon Apr 06, 2020 2:43 pm
I honestly believe the packaging is to blame. I very rarely have trouble with Hub mount cases, but these cardboard sleeve collector types are a pain. Not only are they impossible to get out of the sleeve without fingerprints, they add another source for scratches and defects.
I could not agree more on that one! I was UGLY when I saw how they put them into the case. There was NO way to get them out without fingerprints. Which makes me glad I was able to rip them all. I already had Last Jedi ripped so I didn't even remove that one. I made protected ISOs of all of them before even trying to process them, deleting the ISO after I had my working MKV. I consider myself lucky to have this set fully ripped!

Yea, the glass cleaner should have enough alcohol in it to clean the discs. It's very possible the quality control on this very expensive set was nearly zero so you might just be looking at a bad set. :(
Hadn't even thought about trying to make an ISO first. giving that a whirl on TFA right now. I also checked the little bottle of eyeglass cleaner I had and turns out it was Alcohol free! LOL I went out to the shop and grabbed a bottle of 99% isopropyl and gave that a go a on TROS and TFA. We'll see if that helped at all on either one. TROS has been consistently failing around the 16-20 minute mark so I should know shortly (edit: NVM just failed again!) Doh!! It'd be great if I could manage to get these ripped. Then I could keep my replacement set, unopened! :mrgreen: (I'm not holding my breath) lol

Edit: Well... Ripping it to a folder structure first seems to have worked for TFA (at least on my unRAID based drive.) My Win10 setup decided it still doesn't care for TROS or ANH (which gave me all kinds of hash errors for some reason). I'm extracting the title from TFA at the moment (ripping it from the SSD folder to my servers hdd is cooking along at 140 MB/s. NICE!!!! lol). once that's finished I'm going to give TROS another shot on my server.

Post Reply