Star Wars 4Ks

Please post here for issues related to UHD discs
Simbo
Posts: 5
Joined: Thu Jul 23, 2020 1:34 pm

Re: Star Wars 4Ks

Post by Simbo » Thu Jul 23, 2020 2:29 pm

Thanks for the reply.

Each disc appears to have 4/5 streams of the film. So far I have ripped the first stream with EVERY subtitle track and the one I want didn’t appear....that’s why I’m so confused.

Woodstock
Posts: 7644
Joined: Sun Jul 24, 2011 11:21 pm

Re: Star Wars 4Ks

Post by Woodstock » Thu Jul 23, 2020 5:06 pm

The streams with 00800 in their name are the "right" ones for English. Within them, the "foreign audio only" English tracks varied from 4 to 7 over series. Usually the first track is the complete English subtitles.
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

Simbo
Posts: 5
Joined: Thu Jul 23, 2020 1:34 pm

Re: Star Wars 4Ks

Post by Simbo » Thu Jul 23, 2020 6:58 pm

Thanks. I’m going to give it another whirl tomorrow so fingers crossed I find the sub track that I need.

MartyMcNuts
Posts: 1017
Joined: Wed Nov 22, 2017 11:45 pm

Re: Star Wars 4Ks

Post by MartyMcNuts » Fri Jul 24, 2020 1:12 am

Simbo wrote:
Thu Jul 23, 2020 6:58 pm
Thanks. I’m going to give it another whirl tomorrow so fingers crossed I find the sub track that I need.
I bought all mine (4K Australian) seperately as they were on sale at JB HiFi, so I saved a bundle! Anyway, I found that for all of them, playlist 00004 is the correct English one with foreign subtitles. I just double checked Attack of the Clones and yes, 00004 is correct and the subtitle appeared at 5:12.
Cheers :D
----------------------------------------------------------------------------------------------------------------------------------------
For UHD capable drives in AUS & NZ: viewtopic.php?f=20&t=18747

Simbo
Posts: 5
Joined: Thu Jul 23, 2020 1:34 pm

Re: Star Wars 4Ks

Post by Simbo » Fri Jul 24, 2020 9:19 am

Thanks all for your replies on this subject.

My mistake was ripping the incorrect stream. I rewatched my rip and realised the intro text wasn’t in English. I found the English stream, re-ripped and the subtitles are in fact hardcoded.

As Woodstock said the correct English stream is the one labelled ‘800’.

preserve
Posts: 546
Joined: Sun Sep 13, 2015 10:21 pm
Location: Canada

Re: Star Wars 4Ks

Post by preserve » Thu Oct 29, 2020 2:50 pm

Wondering if anyone who has non-US discs - especially UK - can comment on whether they're any different than the US ones? I'm so pleased that just as with Blu-rays, 4K releases in different countries can be quite different (see: The Fifth Element, though that wasn't a simultaneous release). Finally getting around to this and deciding what to buy.

Seeing specs for many of the US discs over at Blu-ray.com but not for the non-US ones. US ones all appear to be only BD-66s, UK don't mention, although the Skywalker Saga set does say those are all BD-66s, so I suppose they could just be the same.

US bitrates reported as:
- Episode I - 44.78
- Episode III - 43.84
- Episode IV - 47.81
- Episode V - 49.89
- Rogue One - 46.65
Using: ASUS BW-16D1HT 3.00

Trickyd-1
Posts: 64
Joined: Sat Dec 30, 2017 12:51 am
Location: UK

Re: Star Wars 4Ks

Post by Trickyd-1 » Thu Oct 29, 2020 3:37 pm

I've only got IV V and VI individually purchased UK versions and the reported bitrates (MediaInfo) are:

IV - 47.8 Mb/s
V - 49.7 Mb/s
VI - 42.0 Mb/s

From memory there were only three main feature playlists on the disc, each having different start credits written in EN FR and DE languages.

preserve
Posts: 546
Joined: Sun Sep 13, 2015 10:21 pm
Location: Canada

Re: Star Wars 4Ks

Post by preserve » Thu Oct 29, 2020 4:24 pm

Thanks! Sounds like they're pretty much the same then, maybe just some minor variation as for which localizations of the intros were done.
Using: ASUS BW-16D1HT 3.00

dividido
Posts: 1
Joined: Sat Sep 14, 2019 8:17 pm

Re: Star Wars 4Ks

Post by dividido » Thu Nov 19, 2020 9:07 pm

Jango8 wrote:
Tue Mar 31, 2020 4:52 am
Looks like I found the culprit.
I am using a Unifi USG router. I have some Geo blocking in place. The Russian Federation was blocked. the keys pulled by Make MKV are coming from an IP located in Russia. I removed the block on Russia and restarted and now my rips are working.

Hope this helps some
Thanks this was the fix for me! Kudos.

Post Reply