Star Wars 4Ks

Please post here for issues related to UHD discs
SamuriHL
Posts: 1707
Joined: Mon Jun 14, 2010 5:32 pm

Re: Star Wars 4Ks

Post by SamuriHL » Thu Apr 09, 2020 5:52 pm

I don't recall having any glitches when I watched my MKV created using the MakeMKV full folder backup/CloneBD method in JRiver MC26.

dancjodanc
Posts: 22
Joined: Thu Sep 01, 2016 4:03 pm

Re: Star Wars 4Ks

Post by dancjodanc » Thu Apr 09, 2020 8:51 pm

OTOH? Not sure what that means? I use Zappiti player for all my movies....and can rip the disc again. Just not sure what's the best way to do it to avoid that glitch. So far, it has not happened in any of the other files

dancjodanc
Posts: 22
Joined: Thu Sep 01, 2016 4:03 pm

Re: Star Wars 4Ks

Post by dancjodanc » Thu Apr 09, 2020 9:04 pm

And, what program would I use to make BDMV folder? I have several, MakeMKV, video Proc, but will they rip a 4K blu ray like MakeMKV does?

Rancor022
Posts: 10
Joined: Thu Mar 05, 2020 4:31 am

Re: Star Wars 4Ks

Post by Rancor022 » Tue Apr 14, 2020 3:30 am

I'm getting these errors for AOTC; I saw someone else on page 2 mention something similar but for Rogue One. I tried cleaning and re-ripping it multiple times with no success so far.
Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00069.m2ts' at offset '1401225216'
Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom0' at offset '1401225216'
Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom0' at offset '1401225216'
Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom0' at offset '1401225216'
Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom0' at offset '1401225216'
Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom0' at offset '1401225216'
Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00069.m2ts' at offset '1401225216'
Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00069.m2ts' at offset '1401225216'
Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00069.m2ts' at offset '1401225216'
Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00069.m2ts' at offset '1401225216'
Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00069.m2ts' at offset '1401225216'
Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00069.m2ts' at offset '1401225216'
Failed to save title 5 to file D:/AOTC/Star Wars- Attack of the Clones_t05.mkv
EDIT: After looking very closely I noticed there is a very thin scratch following the boundary of the disc. I played the disc on my Xbox, and the video started shuttering at the exact same spot that MakeMKV stopped ripping it (during the asteroid chase). So the disc is probably damaged I guess. My Walmart typically won't take movie returns, hopefully they do this time considering the disc is likely defective.

EDIT 2: Yes, the disc was defective. I exchanged the disc for a new copy and it rips perfectly now.

fusa42
Posts: 1
Joined: Thu Apr 16, 2020 12:35 am

Re: Star Wars 4Ks

Post by fusa42 » Thu Apr 16, 2020 12:37 am

I have successfully ripped Star Wars IV A New Hope. Although the opening scene with the scrolling into is in Spanish even though I am selecting English as audio and subtitles. Is there anyway to fix this?

Rancor022
Posts: 10
Joined: Thu Mar 05, 2020 4:31 am

Re: Star Wars 4Ks

Post by Rancor022 » Thu Apr 16, 2020 2:08 am

I got an error that said something like "AV synchronization error found". Anyone know what that would entail? It also appears I am unable to extract the audio streams with Eac3to or FFMPEG.

Woodstock
Posts: 7628
Joined: Sun Jul 24, 2011 11:21 pm

Re: Star Wars 4Ks

Post by Woodstock » Thu Apr 16, 2020 3:27 am

fusa42, you did not select the correct play list. 00800.mpls is the one that has English titles and credits.
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

dancjodanc
Posts: 22
Joined: Thu Sep 01, 2016 4:03 pm

Re: Star Wars 4Ks

Post by dancjodanc » Thu Apr 16, 2020 4:54 am

I have ripped Rogue One to a BDMV Folder...the MKV version would loose sound and sync. Playing the BDMV folder with Zappiti is fine, but every 20 minutes or so , the sync goes out again. The words are not in sync...so I switch to another audio format, then back to Atmos..and it works again. I don't understand why this is happening with a back up folder? It did this with MKV rips..and now with the back ups? Is it just bad discs? I've never had these kind of issues before

Rancor022
Posts: 10
Joined: Thu Mar 05, 2020 4:31 am

Re: Star Wars 4Ks

Post by Rancor022 » Thu Apr 16, 2020 5:26 am

dancjodanc wrote:
Thu Apr 16, 2020 4:54 am
I have ripped Rogue One to a BDMV Folder...the MKV version would loose sound and sync. Playing the BDMV folder with Zappiti is fine, but every 20 minutes or so , the sync goes out again. The words are not in sync...so I switch to another audio format, then back to Atmos..and it works again. I don't understand why this is happening with a back up folder? It did this with MKV rips..and now with the back ups? Is it just bad discs? I've never had these kind of issues before
I'm having audio sync issues as well with AOTC. I'm also unable to extract the audio streams, I just get errors no matter what program I use.

Billycar11
Posts: 1161
Joined: Sun Aug 24, 2014 5:49 am

Re: Star Wars 4Ks

Post by Billycar11 » Thu Apr 16, 2020 5:37 am

dancjodanc wrote:
Thu Apr 16, 2020 4:54 am
I have ripped Rogue One to a BDMV Folder...the MKV version would loose sound and sync. Playing the BDMV folder with Zappiti is fine, but every 20 minutes or so , the sync goes out again. The words are not in sync...so I switch to another audio format, then back to Atmos..and it works again. I don't understand why this is happening with a back up folder? It did this with MKV rips..and now with the back ups? Is it just bad discs? I've never had these kind of issues before
i think this was just fixed in 1.15.1 the audio drop outs from seamless branching with atmos. we dont have 100% conformation though. you will need to rerip and test

cabwiz
Posts: 8
Joined: Sun Jan 05, 2020 4:16 pm

Re: Star Wars 4Ks

Post by cabwiz » Thu Apr 16, 2020 8:44 am

Hi all,

I have encountered a playback issue with Empire and wondering if anyone can help identify the issue? The mkv rip appears to be fine. I can play it on my PC thru VLC. It also plays thru plex on the PC with the expected buffering delays.

However, The issue is playback thru my home theater setup including a hard wired Firestick, Marantz receiver, Synology NAS, and use of the Plex and Kodi apps. Playback on these apps yield a white screen (no picture) and audio appears to work fine. I am using an older version of Plex on the firestick which normally has been the best for 4k playback. When i do have playback issues with Plex i use Kodi as a backup which never has issues..until now.
I did try VLC thru my tv and it works but the audio sync issue is apparent. I am still figuring out the best way to go, it seems to be fix an issue, new one surfaces. Any idea what is causing the white screen during playback via plex and kodi on the tv?

dancjodanc
Posts: 22
Joined: Thu Sep 01, 2016 4:03 pm

Re: Star Wars 4Ks

Post by dancjodanc » Thu Apr 16, 2020 5:27 pm

I downloaded the new version of MKV this am. Then cleaned the disc with white vinegar and water. Ripped a back up of the full Rogue One 4K. I've had it playing for almost 25 minutes...doing stuff around the house. The audio is still off. About a second. This is using my Zappiti player. I also ripped A New Hope, doing the same thing...but have not checked it yet. When I ripped Episode II last week to a full back up...that fixed those problems with that movie. So I guess it's a movie to movie thing?

Duecey
Posts: 5
Joined: Fri Apr 17, 2020 7:49 pm

Re: Star Wars 4Ks

Post by Duecey » Sat Apr 18, 2020 4:10 am

How do you guys RIP 4K without it being laggy? All of my UHD rips do not show up on Flex and are super laggy on PC when played by VLC.

Using ASUS BW-16D1HT with 3.01 firmware.

dancjodanc
Posts: 22
Joined: Thu Sep 01, 2016 4:03 pm

Re: Star Wars 4Ks

Post by dancjodanc » Sat Apr 18, 2020 9:56 pm

With the new version of Make MKV, I ripped a back up folder of the entire Bluray, the went back and made MKV's of the films. I was having trouble with Episode II, and IV, and Rogue One. Audio out of sync, some jumpy frames. So far, all of that has cleared up. So, the new update does work. Thanks so much

omk1980
Posts: 77
Joined: Wed Oct 17, 2018 4:16 am

Re: Star Wars 4Ks

Post by omk1980 » Mon Apr 20, 2020 4:48 am

dancjodanc wrote:
Sat Apr 18, 2020 9:56 pm
With the new version of Make MKV, I ripped a back up folder of the entire Bluray, the went back and made MKV's of the films. I was having trouble with Episode II, and IV, and Rogue One. Audio out of sync, some jumpy frames. So far, all of that has cleared up. So, the new update does work. Thanks so much
did you still get AV sync issues while ripping? I'm currently going through my backup folders with the new version and getting a lot of av sync issues like this:

AV sync issue in stream 2 at 0:02:18.262 with duration of 9.486ms : encountered overlapping frame, audio skew is +9.486ms

Post Reply