[SOLVED] M:I 6 - Fallout UHD

Please post here for issues related to UHD discs
Post Reply
WAYFLIX
Posts: 65
Joined: Fri Jun 27, 2014 11:59 pm

[SOLVED] M:I 6 - Fallout UHD

Post by WAYFLIX » Wed Oct 28, 2020 10:06 pm

Any tricks to this one that I haven't tried?

3 UHD discs that where brand new. MakeMKV 1.15.1,2 and 3. Windows 10 and OSX. Asus drive and 2 LG drives. All exhibt the same errors:

Error 'Scsi error - ILLEGAL REQUEST:INVALID FIELD IN CDB' occurred while reading '/BDMV/STREAM/00067.m2ts' at offset '30474104832'
Error 'OS error - The specified request is not a valid operation for the target device' occurred while reading '\Device\CdRom0' at offset '30474104832'
Error 'OS error - The specified request is not a valid operation for the target device' occurred while reading '\Device\CdRom0' at offset '30474104832'
Error 'OS error - The specified request is not a valid operation for the target device' occurred while reading '\Device\CdRom0' at offset '30474104832'
Error 'OS error - The specified request is not a valid operation for the target device' occurred while reading '\Device\CdRom0' at offset '30474104832'
Error 'OS error - The specified request is not a valid operation for the target device' occurred while reading '\Device\CdRom0' at offset '30474104832'
Error 'Scsi error - ILLEGAL REQUEST:INVALID FIELD IN CDB' occurred while reading '/BDMV/STREAM/00067.m2ts' at offset '30474104832'
Error 'Scsi error - ILLEGAL REQUEST:INVALID FIELD IN CDB' occurred while reading '/BDMV/STREAM/00067.m2ts' at offset '30474104832'
Error 'Scsi error - ILLEGAL REQUEST:INVALID FIELD IN CDB' occurred while reading '/BDMV/STREAM/00067.m2ts' at offset '30474104832'
Error 'Scsi error - ILLEGAL REQUEST:INVALID FIELD IN CDB' occurred while reading '/BDMV/STREAM/00067.m2ts' at offset '30474104832'
Error 'Scsi error - ILLEGAL REQUEST:INVALID FIELD IN CDB' occurred while reading '/BDMV/STREAM/00067.m2ts' at offset '30474104832'
Error 'Scsi error - ILLEGAL REQUEST:INVALID FIELD IN CDB' occurred while reading '/BDMV/STREAM/00067.m2ts' at offset '30474104832'
Failed to save title 0 to file D:/Rips/Mission- Impossible Fallout_t00.mkv
0 titles saved, 1 failed
Last edited by WAYFLIX on Wed Oct 28, 2020 11:37 pm, edited 1 time in total.

Digital moe
Posts: 34
Joined: Thu Aug 30, 2018 12:03 pm

Re: M:I 6 - Fallout UHD

Post by Digital moe » Wed Oct 28, 2020 10:55 pm

I had loads of problems with 2 copies of Fallout, in the last few days I have learnt some discs just need some serious cleaning:

This is some advice from the BTTF thread which is working on movies that I have been previously been unable to rip, heck it even did Gladiator today, had it since the day it came out no matter what I did it wouldn't rip, but this fixed that too.
kurayamino wrote:
Fri Oct 23, 2020 6:57 am
This isn't a firmware or drive problem. There is a thin film on the bottom of the discs left over from the manufacturing process which causes these read errors. I put some 99% isopropyl alcohol on soft toilet paper and carefully but firmly wiped across the bottom of the discs. After the alcohol evaporated I wiped them down again using a microfiber cloth to remove any residue from the alcohol.

All three discs worked perfectly afterwards.

WAYFLIX
Posts: 65
Joined: Fri Jun 27, 2014 11:59 pm

Re: [SOLVED] M:I 6 - Fallout UHD

Post by WAYFLIX » Wed Oct 28, 2020 11:40 pm

I tried what you quoted a few times. Shortly after I posted however I finally got lucky! The combination of cleaning, OSX, LG drive (mk1.0.5) and MakeMKV 1.15.1 worked! It took a very long time to rip. I’m making a back up copy and running it through MakeMKV 1.15.3 to get the DV information back.

Post Reply