ASUS BW-16D1HT 3.02

Forum for discussions about UHD-capable dives
Post Reply
Posts: 5
Joined: Mon Sep 27, 2010 7:27 am

ASUS BW-16D1HT 3.02

Post by Roscoe62 » Fri Sep 14, 2018 4:48 am


I purchased the above 'friendly' drive a while back. I did a first test using on of my 4K discs. Drive refused to read. I then followed TeddyRaspin's procedures to 'downgrade' the firmware to a 4K friendly version. It was a bit hairy, but I got there OK. I tried ripping a couple of my 4K discs, and it worked just fine.

However a week ago I tried to rip another disc and this time the rip finished but there was an error log at the bottom of the MakeMKV screen with a hyperlink to the MakeMKV website for more information. The issue detail was about hash check errors and it implied that getting this error usually meant a failing Blu-Ray drive. I tried it again with a different disk today - same issue.

So, have I purchased my drive, flashed it only to have it work on 2 disks before it's finally died? Any thoughts? Let me know if there's more information I can provide.


Posts: 705
Joined: Tue Mar 06, 2018 11:38 pm

Re: ASUS BW-16D1HT 3.02

Post by st4evr » Fri Sep 14, 2018 5:09 am

1. Yes, the error log. If the error is super long, then preferrably the file attached to your post. As always simply saying “it doesn’t work” does not help us help you. Technical details are helpful and more often than not necessary in this support format. (E.g. MakeMKV version being used, discs it’s failing on, etc)

2. Read this:


What happens when you use a previous version? Or are you already on a previous version?

Posts: 5
Joined: Mon Sep 27, 2010 7:27 am

Re: ASUS BW-16D1HT 3.02

Post by Roscoe62 » Sat Sep 15, 2018 6:40 am

Wow! thanks for that link - I didn't even know there were any problems with 1.12.3 (which is what I'm using by the way).

I guess I could try going back to 1.12.2 to see what happens. If I encounter the same issues, I'll go back to 1.12.3 and post the error log.


Posts: 1394
Joined: Sun Aug 24, 2014 5:49 am

Re: ASUS BW 16D1HT 3 02

Post by Billycar11 » Tue Jan 15, 2019 4:00 am

WarnerAdero wrote:
Mon Jan 14, 2019 11:13 pm
Hi, I got a Corsair X64 drive, im getting a new board ASUS M4A89GTD PRO USB3 and wanting to know what Achi driver to use, for trim ?

what you are in the wrong place lol but trim should work aslong as you have achi mode on in bios
Buy a UHD drive from the guide and how to video maker: ... 20&t=17831
UHD Drives Guide: ... 16&t=19634
Auto self flash kit Email me for one

Post Reply