WH14NS40 First generation without any SV code on label can't read any disk after cross flash. Officially dead I guess

Forum for discussions about UHD-capable dives
Post Reply
samadams
Posts: 9
Joined: Sun Sep 30, 2018 1:36 am

WH14NS40 First generation without any SV code on label can't read any disk after cross flash. Officially dead I guess

Post by samadams » Sat Oct 06, 2018 5:46 pm

Hey fellas, Its my learning curve lol. Its looks like first messed up drive by me :D
Long story short: I had one old WH14NS40 which is very old without any SV info on label with firmware 1.00. So this was my ideal drive because I bought one from Alex which is works great. Thanks Alex Bro.
I successfully cross flashed this old LG with Asus firmware 3.01 but it can't ready any disk , so I went back to WH14NS40 1.00 back but still its not reading any disk. I guess
its SV code because flashed firmware one was 1.00 NS50 (Which is next generation) . I can't find older WH14NS40 firmware.
OH well not a big deal but curious to make it work again . Any advise please? Also drive label attached.

EDIT: Forgot to mansion I followed this guide https://www.dvd-cloner.com/knowledge/ho ... e_378.html
Attachments
WH14NS40 old one_LI.jpg
WH14NS40 old one_LI.jpg (48.38 KiB) Viewed 3239 times

d00zah
Posts: 599
Joined: Mon Jun 06, 2016 8:23 pm

Re: WH14NS40 First generation without any SV code on label can't read any disk after cross flash. Officially dead I gue

Post by d00zah » Sat Oct 06, 2018 6:21 pm

You're kinda boned on a couple of fronts here...

- You incorrectly identified the drive. The label states '2012' as the mfg. date. NS50 hardware was released in 2017 & most instructions I've read go to great lengths to emphasize this.

- IF you followed the instructions & dumped the old firmware, you can try re-flashing the drive with the dumped image. Many skip this (important) part... damned if I know why. It's rather important.

- The LG support site has firmware images for the older NS40 HW version drives:

https://www.lg.com/us/support-product/lg-WH14NS40

All but the 1st 'New firmware(N1.03) for WH14NS40' apply to the older drive, but IF you didn't do the dump/merge with a clean image, you've lost you drive's calibration data. Some have reported success with a dump from another drive (same model), but it's if-y.
Last edited by d00zah on Sat Oct 06, 2018 11:58 pm, edited 1 time in total.

samadams
Posts: 9
Joined: Sun Sep 30, 2018 1:36 am

Re: WH14NS40 First generation without any SV code on label can't read any disk after cross flash. Officially dead I gue

Post by samadams » Sat Oct 06, 2018 6:56 pm

Thanks d00zah
I would try. Nothing to lose. Its already dead not reading at all. But at least still showing up in dos flash stuff for flashing purpose :D
By any chance do you know where can I find dumped for this older version of WH14NS40.

Also from your link for LG website , there regular flasher throwing back error when I go with any version such as 1.03

d00zah
Posts: 599
Joined: Mon Jun 06, 2016 8:23 pm

Re: WH14NS40 First generation without any SV code on label can't read any disk after cross flash. Officially dead I gue

Post by d00zah » Sat Oct 06, 2018 7:09 pm

So you passed on the dump. My WH14NS40 was sent to a new home when I determined it couldn't be upgraded... I'm heartless that way. :twisted: Maybe some community member will be able to help out? Stock flashers probably now see the drive as whatever drive's firmware you used for the failed update... incompatible.

samadams
Posts: 9
Joined: Sun Sep 30, 2018 1:36 am

Re: WH14NS40 First generation without any SV code on label can't read any disk after cross flash. Officially dead I gue

Post by samadams » Sat Oct 06, 2018 7:18 pm

Unfortunately yeah i passed on saving a copy on usb stick. Learn lesson. :D
I will keep searching for older WH14NS40 dumped bin. If I can't find then RIP :cry:

jonghotti
Posts: 595
Joined: Tue May 01, 2018 7:04 pm
Location: Earth

Re: WH14NS40 First generation without any SV code on label can't read any disk after cross flash. Officially dead I gue

Post by jonghotti » Mon Oct 08, 2018 10:01 pm

Sam,

As a customer of mine I’ll be happy to take a look at the drive and do whatever i can to get it working again. No charge of course.
Email or text for my mailing address.

Alex

jonghotti
Posts: 595
Joined: Tue May 01, 2018 7:04 pm
Location: Earth

Re: WH14NS40 First generation without any SV code on label can't read any disk after cross flash. Officially dead I gue

Post by jonghotti » Mon Oct 08, 2018 10:03 pm

And the NS50 hardware hit the market in 2015 based on drives I’ve come across with 1.00 friendly firmware and NS50 service code. The WH16NS40s at least.


samadams
Posts: 9
Joined: Sun Sep 30, 2018 1:36 am

Re: WH14NS40 First generation without any SV code on label can't read any disk after cross flash. Officially dead I gue

Post by samadams » Tue Oct 09, 2018 12:37 am

jonghotti wrote:
Mon Oct 08, 2018 10:01 pm
Sam,

As a customer of mine I’ll be happy to take a look at the drive and do whatever i can to get it working again. No charge of course.
Email or text for my mailing address.

Alex
Oh Thanks a lot Alex . Really appreciated.
I think even if you make it work again its not even UHD friendly due to older version so its useless. The one that you sent me works like a charm.
Do u think from my pic, is it UHD friendly? its really old.

st4evr
Posts: 552
Joined: Tue Mar 06, 2018 11:38 pm

Re: WH14NS40 First generation without any SV code on label can't read any disk after cross flash. Officially dead I gue

Post by st4evr » Tue Oct 09, 2018 5:33 am

samadams wrote:
Tue Oct 09, 2018 12:37 am
Do u think from my pic, is it UHD friendly? its really old.
As both Alex and d00zah advised in two separate post regarding that drive just below your post it is NOT and will never be UHD friendly. So, for a third time, no.

You mentioned you already purchased a working UHD Friendly drive so save yourself the time, money, and headache and move on. If you really feel like you need a second drive, just buy another working UHD friendly drive and recycle that old obsolete bricked drive.

samadams
Posts: 9
Joined: Sun Sep 30, 2018 1:36 am

Re: WH14NS40 First generation without any SV code on label can't read any disk after cross flash. Officially dead I gue

Post by samadams » Tue Oct 09, 2018 11:59 pm

Yes sir, Got it !!!
Will move on.

Post Reply