Flasher tool error

Discussion of LibreDrive mode, compatible drives and firmwares
Post Reply
mbautsch
Posts: 3
Joined: Tue May 07, 2019 10:17 pm

Flasher tool error

Post by mbautsch » Tue May 07, 2019 10:23 pm

I am on a mac with Windows 7 in virtualbox. I have the LG WH16NS40. MakeMKV is recognizing the drive and confirms that it is possible to use LibreDrive with patched firmware. When I try to run the flasher tool I get the error: Valid ATAPI device can not be found!!! F/W model is BD-RE BH14NS40.

What am I doing wrong?

Thanks

Billycar11
Posts: 386
Joined: Sun Aug 24, 2014 5:49 am

Re: Flasher tool error

Post by Billycar11 » Wed May 08, 2019 1:12 am

mbautsch wrote:
Tue May 07, 2019 10:23 pm
I am on a mac with Windows 7 in virtualbox. I have the LG WH16NS40. MakeMKV is recognizing the drive and confirms that it is possible to use LibreDrive with patched firmware. When I try to run the flasher tool I get the error: Valid ATAPI device can not be found!!! F/W model is BD-RE BH14NS40.

What am I doing wrong?

Thanks
could be a few things
1. drive is not fully passed through to vm
2. usb controller drive is connected to is not fully passed through to vm
3. the drive enclosure/usb to sata adapter does not support the flashing atapi commands.

what drive adapter are you using?

mbautsch
Posts: 3
Joined: Tue May 07, 2019 10:17 pm

Re: Flasher tool error

Post by mbautsch » Wed May 08, 2019 1:35 am

I have it in the drive bay connected directly to the sata cable. It’s mounting disks in windows.

Billycar11
Posts: 386
Joined: Sun Aug 24, 2014 5:49 am

Re: Flasher tool error

Post by Billycar11 » Wed May 08, 2019 2:50 am

mbautsch wrote:
Wed May 08, 2019 1:35 am
I have it in the drive bay connected directly to the sata cable. It’s mounting disks in windows.
the sata controller needs to be fully passed through
might be better to just boot into bootcamp or off a usb windows pe if that is possible on a mac no idea how locked down they are

mbautsch
Posts: 3
Joined: Tue May 07, 2019 10:17 pm

Re: Flasher tool error

Post by mbautsch » Wed May 08, 2019 12:50 pm

I found a PC to hook it up to and it worked. Getting ready to install it inside the Mac Pro Tower.

Post Reply