makemkvcon 1.9.10 not up to date

The place to discuss linux version of MakeMKV
Post Reply
rtaft
Posts: 7
Joined: Thu Jul 14, 2016 5:34 pm

makemkvcon 1.9.10 not up to date

Post by rtaft » Thu Jul 14, 2016 5:40 pm

I updated to 1.9.10 as well as the key the other day. I have no problems with the UI version of makemkv. I have a script I use to rip that uses makemkvcon, but this gives me this error:

Code: Select all

MSG:1005,0,1,"MakeMKV v1.9.10 linux(x64-release) started","%1 started","MakeMKV v1.9.10 linux(x64-release)"
DRV:0,2,999,1,"DVD+R-DL TSSTcorp DVD+-RW TS-H653F D200","HOUSE","/dev/sr0"
...
MSG:5021,260,1,"This application version is too old.  Please download the latest version at http://www.makemkv.com/ or enter a registration key to continue using the current version.","This application version is too old.  Please download
 the latest version at %1 or enter a registration key to continue using the current version.","http://www.makemkv.com/"

It's clearly running the latest version. Any suggestions?

16442496
Posts: 24
Joined: Sat Jun 11, 2016 12:47 pm
Location: Finland

Re: makemkvcon 1.9.10 not up to date

Post by 16442496 » Thu Jul 14, 2016 6:49 pm

rtaft wrote:I updated to 1.9.10 as well as the key the other day. I have no problems with the UI version of makemkv. I have a script I use to rip that uses makemkvcon, but this gives me this error:

Code: Select all

MSG:1005,0,1,"MakeMKV v1.9.10 linux(x64-release) started","%1 started","MakeMKV v1.9.10 linux(x64-release)"
DRV:0,2,999,1,"DVD+R-DL TSSTcorp DVD+-RW TS-H653F D200","HOUSE","/dev/sr0"
...
MSG:5021,260,1,"This application version is too old.  Please download the latest version at http://www.makemkv.com/ or enter a registration key to continue using the current version.","This application version is too old.  Please download
 the latest version at %1 or enter a registration key to continue using the current version.","http://www.makemkv.com/"

It's clearly running the latest version. Any suggestions?
You need to buy or get new BETA key. I suggest to use that Search, right there in up right corner.

This is thousand similar post in here in a month. WHY!?
OS: Debian 9 (Stretch) 64-bit, KDE
ODD: TSSTcorp. CDDVDW SH-224DB

rtaft
Posts: 7
Joined: Thu Jul 14, 2016 5:34 pm

Re: makemkvcon 1.9.10 not up to date

Post by rtaft » Thu Jul 14, 2016 8:35 pm

So you are saying makemkv uses a different keystore than makemkvcon? I've never had to put the key in 2 different places. I always put it in the UI and it worked for the command line version.

16442496
Posts: 24
Joined: Sat Jun 11, 2016 12:47 pm
Location: Finland

Re: makemkvcon 1.9.10 not up to date

Post by 16442496 » Thu Jul 14, 2016 10:53 pm

rtaft wrote:So you are saying makemkv uses a different keystore than makemkvcon? I've never had to put the key in 2 different places. I always put it in the UI and it worked for the command line version.

No, same key should work.. I was read too fast this, without understandig.

There is. In this forum, thousands post like "Why key is don't work" So i just read this and automatically but same kategory.

My bad! :(

"This application version is too old. Please download the latest version at /"

Reading that make me think that key is not right. Maby new valid key is working....

But yep, i don't know. I have my own licence key and it's working like charm. So never have this kind of proplems.

Sorry for miss reading/understanding. :)
OS: Debian 9 (Stretch) 64-bit, KDE
ODD: TSSTcorp. CDDVDW SH-224DB

sdstolworthy
Posts: 1
Joined: Fri Jul 15, 2016 1:29 am

Re: makemkvcon 1.9.10 not up to date

Post by sdstolworthy » Fri Jul 15, 2016 1:30 am

I am having the same issue. The GUI works without a problem, but running makemkvcon gives me the "too old" error. Anyone else having this issue?

schizo
Posts: 1
Joined: Fri Jul 15, 2016 2:53 am

Re: makemkvcon 1.9.10 not up to date

Post by schizo » Fri Jul 15, 2016 3:00 am

I just downloaded and built the BETA software from source and am getting the same error.

Go here to get the BETA key: http://www.makemkv.com/forum2/viewtopic.php?f=5&t=1053

rtaft
Posts: 7
Joined: Thu Jul 14, 2016 5:34 pm

Re: makemkvcon 1.9.10 not up to date

Post by rtaft » Sat Jul 16, 2016 1:31 am

Thanks for the quick fix. 1.10.0 resolves this.

Post Reply