For Debian 9 should add apt install "less" and "zlib1g-dev"

The place to discuss linux version of MakeMKV
Post Reply
flip-flippy-flop
Posts: 1
Joined: Fri Jan 19, 2018 5:36 pm

For Debian 9 should add apt install "less" and "zlib1g-dev"

Post by flip-flippy-flop » Fri Jan 19, 2018 5:47 pm

Hi,

I followed the instruction at http://www.makemkv.com/forum2/viewtopic.php?f=3&t=224 but for Debian 9 it doesn't work until you add (trough apt install) "less" and "zlib1g-dev". Then it's working (for an old DVD, at least).

Just before, I had to install libdvdread4 and libdvd-pkg in order to have it working inside of VLC, I don't know if this is necessary for MakeMKV

Bye !
(and thank you for the work)

PS : is it planned to be added into Debian (or others) official packages repository ? It would be great, hope nobody will be like "yeah but you know (...)", after all tor is included and it's all ok and your software is all ok too - if not, we should forbid computers in cases people are planning to do some misuse of it.

Post Reply