Don't work on Ubuntu 18.04

The place to discuss linux version of MakeMKV
Post Reply
Posts: 12
Joined: Sun Jan 24, 2016 9:09 am

Don't work on Ubuntu 18.04

Post by legluondunet » Tue Sep 04, 2018 9:24 pm


I don't understand why this software does not work on my computer. I ripped three iso of my Bluray, I can read 2 of them on with VLC (I have installed the aacs text file in .config). If I try to read one of my iso with Makemkv, it stops with this error message:

MakeMKV v1.12.3 linux(x64-release) démarré
L'historique de débogage est activé, il sera enregistré sous /home/legluondunet/MakeMKV_log.txt
Utilisation du mode d'accès direct au disque
Erreur 'Erreur Posix - Resource temporarily unavailable' survenue à la création de '/home/legluondunet/.MakeMKV/MKB_v36_Jesus_Christ_Superstar_7CF8.tgz'
La clé de volume est inconnue pour ce dique - la vidéo ne peut être décryptée
DEBUG: Code 0 at Zl.(dKCx3Nt;JVo&:121264257
DEBUG: Code 0 at Zl.(dKCx3Nt;JVo&:121265890
Échec de l'ouverture du disque

Please help

Posts: 6097
Joined: Sun Jul 24, 2011 11:21 pm

Re: Don't work on Ubuntu 18.04

Post by Woodstock » Wed Sep 05, 2018 5:16 am

Until the next version comes out, re-install 1.12.2.

More information:
How to aid in finding the answer to your problem:

Posts: 1
Joined: Fri Oct 05, 2018 4:42 am

Re: Don't work on Ubuntu 18.04

Post by krackedpress » Fri Oct 05, 2018 4:55 am

I took this site's files and instructions and did the "make" instructions. It worked, better than a different posting of instructions. Then I ran it on the Ubuntu-Mate 18.04 where it was created and installed.

It was tested on a DVD I bought 2 months ago. When I get a USB Blu-ray reader for my laptop[s], I will try it on those discs as well.

I am ripping all of the DVDs [and soon Blu-rays] so I can watch them on my tablets and other devices that has no DVD/Blu-ray reading device. Then I place those discs in boxes and storm them in a closet, instead of on a shelf when shelf space is very limited.

SO it does work on Ubuntu 18.04. If it was created on 16.04, then it could be the issue. But, it works for me on 18.04

Post Reply