Page 1 of 1

[Solved]Ripping secure DVD fails

Posted: Sat Jan 31, 2015 8:19 am
by sebekk23

I cannot rip one of my movies on double layer DVD, MakeMKV is working correctly at beginning and after reaching (almost) half of image (approximately 3,3 GB) it stops with error. It is my first post so please direct me: how i can provide some more information ;) ?

It is not problem with double layer DVD because i have second movie that i cannot rip :( - all movies are from Disney company (i'm ripping them because i want to watch my movies without DVD player)

Re: [Edited]Ripping secure DVD fails

Posted: Sat Jan 31, 2015 10:35 pm
by Woodstock
And, without logs, there is no way to tell what is going on. If you haven't already turned it on, make sure debug logging is working (FAQ in my signature) and try it again.

The point you are having a problem would be right about where a dual-layer DVD would switch to the second layer. The logs would help determine if that is the issue.

Are you sure your drive is still dual-layer capable? I have had one fail reading DL disks when the laser focus mechanism stopped working. Everything was fine until you needed to access the second layer.

Re: [Solved]Ripping secure DVD fails

Posted: Tue Feb 02, 2016 5:01 pm
by sebekk23
Sorry for any inconveniences - this DVD was broken :).

BTW. You software rocks ;) - i'm using it on gentoo box for making backup of my movies ... Great work guys

Consider a price reduction ;)