Page 1 of 1

MakeMKV suddenly not working?

Posted: Tue Apr 27, 2010 6:48 am
by alehel
Yesterday I tried to do three blu-ray rips to mkv. All of which failed. The first one, which was season 4 disc 1 of greys anatomy made the program crash. The other three were able to make MKV files, but none of them played in VLC and HandBrake complained that there was no valid file input. I've never had any problems before. I'm even trying to do some of the ones I've already done onece, with the same result. Any ideas what's going on?

Re: MakeMKV suddenly not working?

Posted: Wed Apr 28, 2010 8:34 pm
by atari916
Are you running firefox? Try running with firefox terminated and don't open firefox at all while MakeMKV runs.

Re: MakeMKV suddenly not working?

Posted: Thu Apr 29, 2010 8:44 am
by mike admin
Handbrake may fail if MKV file has blu-ray subtitles in it.

Re: MakeMKV suddenly not working?

Posted: Fri Apr 30, 2010 7:09 am
by alehel
I don't really know exactly what the problem was, but it is now fixed. I remembered that I had been looking through the program preferances recently and thought I might have changed something that would effect the mkv. I therefore used AppZapper to remove MakeMKV and all of it's related files from my system and then downloaded a new copy. It now works just fine.

Re: MakeMKV suddenly not working?

Posted: Fri Apr 30, 2010 10:48 pm
by alehel
Well, it's happened again. I did a BR rip of The Truman Show and exactly the same thing is happening. The interesting thing is that this didn't happen the last time I ripped this disk only a few days ago.

I did notice that while ripping the dvd drive made some loud "Searching" sounds, just like my Apple drive does when I'm doing two things to it at the same time, such as viewing it in one application while copying a file from it using the finder.

What on earth is going on here?

[EDIT} You know what, I just realized something. Last time I did this disk, I unchecked all the subtitles. I was in a hurry this time, so I didn't bother. That must be what I've been doing wrong all along :P