System Restore, Now Nothing Works......

The place to discuss Mac OS X version of MakeMKV
Post Reply
clerkdante
Posts: 4
Joined: Fri May 28, 2010 10:23 pm

System Restore, Now Nothing Works......

Post by clerkdante » Fri May 28, 2010 10:32 pm

Over the last month or so I've established a pretty reliable method of Bluray backing up using MakeMKV, imkvextract, handbrake (when necessary) and TSmuxerGUI. I've had no problem keeping TrueHD and DTS audio tracks.

I had a system failure over the weekend and had to install a new harddrive in my Macbook Pro (running Snow Leopard). I used my Time Machine backup to restore my system after in stalling the OS on the new hard drive, but now I cannot duplicate my previous success.

This week I've tried to backup Pirates 3 and Twister and in both cases, I'm able to rip with MakeMKV but the resulting file crashes imkvextract and when moved in to TSmuxerGUI I get a an error that says "Some tracks not recognized. This tracks was ignored. File name: "/Users/clerkdante/Movies/PIRATES3/title00.mkv" and then the list shows no audio track.

I don't recall doing anything special (i.e. in Terminal, etc.) to get things running the first time.

Oh and currently the resulting files DO play in VLC and MPlayer.

Any advice to get me back on track?

mike admin
Posts: 3591
Joined: Wed Nov 26, 2008 2:26 am
Contact:

Re: System Restore, Now Nothing Works......

Post by mike admin » Tue Jun 01, 2010 8:50 am

Please try to open the disc with debug output enabled per http://www.makemkv.com/faq/item/8 and post the debug log

Post Reply