Problem on all of my last BD bought

The place to discuss Mac OS X version of MakeMKV
Post Reply
vinger
Posts: 34
Joined: Wed Apr 21, 2010 6:45 pm

Problem on all of my last BD bought

Post by vinger » Sat Jun 26, 2010 2:51 pm

Hi,
I'm not very fine with MakeMKV on OSX I've bought 2 month ago.
Yes, first I still have a problem to rip my AVATAR BD. I've tried your svq file but it doesn't matter anyway.
Today I buy 3 new BD : HOME, LOVELY BONES aand BROTHERS. But MakeMKV isn't able to rip these 3 BD :?
So I've found a solution with ANYDVD HD software BUT it runs only on WINDOWS :oops:
I prefer to use a software directly on SNOWLEOPARD.
So is there anyone on this forum who can help me ?

Thanks

mike admin
Posts: 3591
Joined: Wed Nov 26, 2008 2:26 am
Contact:

Re: Problem on all of my last BD bought

Post by mike admin » Mon Jun 28, 2010 5:38 am

All these should work. Please enable debug log per http://www.makemkv.com/faq/item/8/catid/6 and post the log, just the log file, here.

vinger
Posts: 34
Joined: Wed Apr 21, 2010 6:45 pm

Re: Problem on all of my last BD bought

Post by vinger » Mon Jun 28, 2010 9:09 pm

OK,
I've just activated the LOG, and I post it for BROTHERS BD to you email address.
Thanks for more informations.
:wink:

mike admin
Posts: 3591
Joined: Wed Nov 26, 2008 2:26 am
Contact:

Re: Problem on all of my last BD bought

Post by mike admin » Thu Jul 01, 2010 5:17 am

Your log shows very strange read errors. Can you copy files from mounted disk in finder? If not, I would blame the drive.

vinger
Posts: 34
Joined: Wed Apr 21, 2010 6:45 pm

Re: Problem on all of my last BD bought

Post by vinger » Thu Jul 01, 2010 8:09 pm

Hi,
First thanks for your answer.
I've tried to copy these BD directly on my finder, and it works fine. Then I 've tried to rip again a BD I've already riped and that works. And there is the same error. So I search in the preference and I've "uncoched" the "disable direct access" in IO tab, that was selected.
And then all my BD can be ripped except AVATAR, that crashs my MakeMKV app, even with the last "allcombo.svq" file downloaded on your web site...?
I am very interested if you have any idea...

Thanks

VG
Attachments
IO tab.png
IO tab.png (56.27 KiB) Viewed 2883 times

Post Reply