Trouble with subtitles?

The place to discuss Mac OS X version of MakeMKV
Post Reply
Cave Wyatt
Posts: 4
Joined: Wed Jul 13, 2016 10:35 pm

Trouble with subtitles?

Post by Cave Wyatt » Sat Oct 13, 2018 7:09 pm

Anybody suddenly having trouble getting subtitles to burn in? I get nada. It looks like the foreign language subs might be ok but it seems like this started with my installation of 1.12.3.

Haven't had an update for Handbrake for a while so I thought I'd start here. MacOS 10.13.6.

Thanks!

Woodstock
Posts: 6097
Joined: Sun Jul 24, 2011 11:21 pm

Re: Trouble with subtitles?

Post by Woodstock » Sat Oct 13, 2018 9:32 pm

MakeMKV doesn't burn in subtitles.

However, v1.12.3 has an issue with some subtitles. You might want to back off to 1.12.2 until Mike gets the next update out. There's a topic in the general section about it.
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

Cave Wyatt
Posts: 4
Joined: Wed Jul 13, 2016 10:35 pm

Re: Trouble with subtitles?

Post by Cave Wyatt » Sun Oct 14, 2018 2:08 am

No, I get that. I do it all the time. But the past few discs I've attempted had the subtitle choices in the Handbrake Subtitle pull down but there seemed to be nothing there for Handbrake to burn in. Sorry if I stated that incorrectly. Thanks, I'll try that.

Woodstock
Posts: 6097
Joined: Sun Jul 24, 2011 11:21 pm

Re: Trouble with subtitles?

Post by Woodstock » Sun Oct 14, 2018 4:27 am

I've done 5 anime series and one movie with subtitles in the last week using 1.12.2 and handbrake found all the subtitles. So it may just be a selection rule issue.

Have you verified that the subtitles were selected prior to the rip?
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

Cave Wyatt
Posts: 4
Joined: Wed Jul 13, 2016 10:35 pm

Re: Trouble with subtitles?

Post by Cave Wyatt » Sun Oct 14, 2018 4:34 pm

Yup. For one of the movies (Deadpool) I had Handbrake try to process a file for each of the 5 choices in the pulldown menu, 0-4, just for testing's sake. Nothing for any of them. But that was 1.12.3 so I'm taking the suggestion to drop back to 1.12.2, it's ".mkv-ing" my Deadpool BD right now. Still like to have certain discs for "full powered" audio but also love the convenience of stacking them on a hard drive.

Thanks!
Last edited by Cave Wyatt on Sun Oct 14, 2018 4:37 pm, edited 1 time in total.

Cave Wyatt
Posts: 4
Joined: Wed Jul 13, 2016 10:35 pm

Re: Trouble with subtitles?

Post by Cave Wyatt » Tue Oct 16, 2018 3:31 pm

So...I went back to MKV 1.12.2 and the problem persisted. I don't remember when the last time I updated Handbrake was so I then dropped back to 1.1.0. Same result. Maybe something in the High Sierra 10.13.6 update?

Oh, well. I'll just update each app as they come up and hope for the best. I guess going to Mojave presents it's own unique set of problems but...I...can't...help...myself. Ugh!

Thanks, guys!

Post Reply