Failure rate

The place to discuss Mac OS X version of MakeMKV
Post Reply
PsychoSid
Posts: 7
Joined: Sat Jul 25, 2009 8:25 am

Failure rate

Post by PsychoSid » Sun Jul 26, 2009 5:57 am

I am getting about a 10% success rate using this admittedly early/beta program a lot of these sorts of messages:-

FAILURE: Code 4294967276 at h{(u]Ouc@}AP+Dq(:121267270
FAILURE: Code 4294967276 at h{(u]Ouc@}AP+Dq(:121267270
FAILURE: Code 4294967276 at h{(u]Ouc@}AP+Dq(:121267270

and the main track not being saved at all ?

These are all UK based blu-rays.

Anything that could help ?

PsychoSid
Posts: 7
Joined: Sat Jul 25, 2009 8:25 am

Re: Failure rate

Post by PsychoSid » Sun Jul 26, 2009 11:26 am

And then followed by these:-
FAILURE: Code 4294967276 at h{(u]Ouc@}AP+Dq(:121267270
FAILURE: Code 0 at h{(u]Ouc@}AP+Dq(:213134837
FAILURE: Code 4294967276 at h{(u]Ouc@}AP+Dq(:121267270
FAILURE: Code 0 at h{(u]Ouc@}AP+Dq(:213134837
FAILURE: Code 4294967276 at h{(u]Ouc@}AP+Dq(:121267270
FAILURE: Code 0 at h{(u]Ouc@}AP+Dq(:213134837
FAILURE: Code 4294967276 at h{(u]Ouc@}AP+Dq(:121267270
FAILURE: Code 0 at h{(u]Ouc@}AP+Dq(:213134837
FAILURE: Code 4294967276 at h{(u]Ouc@}AP+Dq(:121267270
FAILURE: Code 0 at h{(u]Ouc@}AP+Dq(:213134837
FAILURE: Code 4294967276 at h{(u]Ouc@}AP+Dq(:121267270
FAILURE: Code 0 at 'Y69)4J!,J%; k"U3;F0:213130674
FAILURE: Code 0 at 'Y69)4J!,J%; k"U3;F0:121262164
FAILURE: Code 8777095 at 'Y69)4J!,J%; k"U3;F0:213129639
FAILURE: Code 0 at XTTFBy$7i!j>,1\wZMHHd:121264211
FAILURE: Code 0 at t;!2"6{?xnlEk56]7bK:213131456
FAILURE: Code 0 at XTTFBy$7i!j>,1\wZMHHd:121264211
LIBMKV_TRACE: Exception: Error while reading input
Failed to save title 0 to file /Volumes/Media/Rips/title00.mkv
0 titles saved, 1 failed

chazmangus
Posts: 3
Joined: Sat Jul 25, 2009 8:19 pm

Re: Failure rate

Post by chazmangus » Fri Jul 31, 2009 3:10 pm

The device Media what kind of drive is that an external one ?

mike admin
Posts: 3639
Joined: Wed Nov 26, 2008 2:26 am
Contact:

Re: Failure rate

Post by mike admin » Sun Aug 02, 2009 9:46 am

The error comes from scsi layer so it looks like it is a read error. The next version (1.4.6) will have better error reporting so I would be able to tell you exact error from a log file. I can't get any more information from current log file.

PsychoSid
Posts: 7
Joined: Sat Jul 25, 2009 8:25 am

Re: Failure rate

Post by PsychoSid » Mon Aug 03, 2009 7:33 am

Thanks it was an internal MCE drive causing the errors it has gone back for exchange to an LG external USB one. See how that goes.

Any ETA on 1.4.6 to help improve diagnostics ?

mike admin
Posts: 3639
Joined: Wed Nov 26, 2008 2:26 am
Contact:

Re: Failure rate

Post by mike admin » Mon Aug 03, 2009 10:31 am

1.4.6 is available. Please make sure to post the log from the log file and not from the lower pane, as it contains additional information.

PsychoSid
Posts: 7
Joined: Sat Jul 25, 2009 8:25 am

Re: Failure rate

Post by PsychoSid » Mon Aug 10, 2009 1:27 pm

Thanks it was a bad drive causing the problems. Switched to a USB external and all is good.

A problem not really with MakeMKV I suspect is that some of the MKV files will be pulled OK into Handbrake (0.9.3 svn snapshot, and compiled from SVN) and others will not despite playing OK in Plex.

I can get them into HB after pushing them through tsmuxer.

Curious to know if anyone has any reason this might be.

Post Reply