Playback Issue with MakeMKV Rips

MKV playback, recompression, remuxing, codec packs, players, howtos, etc.
Post Reply
JishanF
Posts: 4
Joined: Fri Oct 01, 2010 12:09 am

Playback Issue with MakeMKV Rips

Post by JishanF » Thu Feb 02, 2017 11:54 pm

I am encountering a strange issue with some of the MKV files generated by MakeMKV. For some of the Blu-rays that I have ripped (Pacific Rim, Interstellar, Edge of Tomorrow, Battle: Los Angeles), the file plays back fine on the PC but when playing via Plex at original quality on a local player (Nvidia Shield TV), it's as if the video signal is interrupted. The attached image demonstrates the problem. I have ripped dozens if not hundreds of discs using MakeMKV and this is the first time I have encountered this playback problem. The audio continues to play just fine, it is only the video that is interrupted. I haven't been able to find a solution looking through the forums and I am hoping someone here can assist.

Image

I have debug logging enabled and can re-rip the disc if the log is required. I am only ripping the main title w/ the DTS-HD or DTS-MA audio and English subtitles. No converting is done in Handbrake and the files are played back over a wired gigabit network. I am seeing the same issue on two different Shield devices with the 2nd playing back over Wi-Fi.

pheloniousmonk
Posts: 2
Joined: Wed Feb 08, 2017 2:25 am

Re: Playback Issue with MakeMKV Rips

Post by pheloniousmonk » Wed Feb 08, 2017 2:34 am

I am sure you are excitedly checking this post after receiving a notification. Unfortunately, I have no solution.

I have the exact same issue with recent rips of Lego Batman The Movie and Harry Potter and the Deathly Hallows Part I. No errors or dumps in the .MakeMKV folder.

Image

Woodstock
Posts: 5354
Joined: Sun Jul 24, 2011 11:21 pm

Re: Playback Issue with MakeMKV Rips

Post by Woodstock » Wed Feb 08, 2017 3:39 am

Are you seeing high CPU usage on Plex? Both pictures are consistent with the player or Plex not being able to keep up with the video bandwidth.

Plex will try to recode the video if the client profile says to do so. Depending on your hardware, it may not be able to do that in real time at full size.
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

pheloniousmonk
Posts: 2
Joined: Wed Feb 08, 2017 2:25 am

Re: Playback Issue with MakeMKV Rips

Post by pheloniousmonk » Fri Feb 10, 2017 8:08 pm

Computing power doesn't appear to be the issue. It is happening on my PC and Nvidia shield. It also only happens on two movies, recently ripped with MakeMKV.

Any other suggestions?

mrblobby
Posts: 3
Joined: Wed Sep 27, 2017 12:50 pm

Re: Playback Issue with MakeMKV Rips

Post by mrblobby » Wed Sep 27, 2017 12:55 pm

Anyone still experiencing this problem?

A Couple of weeks ago I backed up my blu-ray copy of Inferno (even though the film is tripe!) and experienced very similar banding distortion using plex on my android tv and also on my Nvidia Shield - I thought the issue was with the Plex media player for android rather than MakeMKV but then I tried playing it back with VLC on my PC and the same distortion occurred leading me to believe it is some issue with MakeMKV (which I hate to blame as I love it !)

The distortion occurred during a couple of fast moving chase scenes near the start which led me to think it was a bandwidth issue but obviously not as VLC is also showing the same.

Chetwood
Posts: 732
Joined: Mon Aug 30, 2010 9:16 am

Re: Playback Issue with MakeMKV Rips

Post by Chetwood » Thu Sep 28, 2017 4:22 am

IIRC this was due to some copy protection scheme not being broken entirely by MakeMKV.
MultiMakeMKV: MakeMKV batch processing (Win)
MultiShrink: DVD Shrink batch processing
Offizieller Uebersetzer von DVD Shrink deutsch

mrblobby
Posts: 3
Joined: Wed Sep 27, 2017 12:50 pm

Re: Playback Issue with MakeMKV Rips

Post by mrblobby » Thu Sep 28, 2017 9:10 am

Thanks, I wonder if there is still an issue then. I only ripped it a couple of weeks ago with the latest version. I will have to give it another go.

jwayashe
Posts: 6
Joined: Thu Oct 26, 2017 10:48 am

Re: Playback Issue with MakeMKV Rips

Post by jwayashe » Thu Oct 26, 2017 2:16 pm

Have you been able to resolve this issue. I have the same problem with two recent BD rips. I have never seen this before, yet I have copied many discs (BD and DVD).

mrblobby
Posts: 3
Joined: Wed Sep 27, 2017 12:50 pm

Re: Playback Issue with MakeMKV Rips

Post by mrblobby » Thu Oct 26, 2017 4:55 pm

No, I re-did the disc but same issue - either the original disc was damaged or there is an encryption issue. I've not had it on any other discs since though.

Post Reply