Having Issues with R2 Network DVDs Bless This House

Please post here for issues related to DVD discs
Post Reply
thesnappysneezer
Posts: 26
Joined: Fri Aug 07, 2015 12:34 pm

Having Issues with R2 Network DVDs Bless This House

Post by thesnappysneezer » Sat Sep 10, 2016 3:08 am

Season 1 took forever for both discs to load but they made it through. Season 2 however didn't they all have this same string of messages as seen in the attached picture. I am wondering if this issue will be on other discs by this company.

Image

Woodstock
Posts: 5354
Joined: Sun Jul 24, 2011 11:21 pm

Re: Having Issues with R2 Network DVDs Bless This House

Post by Woodstock » Sat Sep 10, 2016 3:12 am

Check your MakeMKV data directory to see if there are one or more TGZ files that start with "MKB_v62". If so, you have disks "blessed" with AACS version 62, and you'll have to wait for Mike to update MakeMKV to handle it (I'm waiting too).

If you have a file like that, please email it to svq@makemkv.com so that Mike has additional examples to work with.
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

thesnappysneezer
Posts: 26
Joined: Fri Aug 07, 2015 12:34 pm

Re: Having Issues with R2 Network DVDs Bless This House

Post by thesnappysneezer » Sat Sep 10, 2016 3:11 pm

I am not sure how to do that. I fly half blind I guess. I am running it through again but by opening the files manually. It actually seems to be working better but is halfway through the load and about four minutes in. This may be false hope though as the last several times I tried I went off to do something else came back an hour later and it was still trying then it just decided to give up. As a note these DVDs are from 2006.

thesnappysneezer
Posts: 26
Joined: Fri Aug 07, 2015 12:34 pm

Re: Having Issues with R2 Network DVDs Bless This House

Post by thesnappysneezer » Sat Sep 10, 2016 3:28 pm

Well, it didn't work. It seems to make it through to add the titles but then gets hung up getting out of the scan so I can start the copy.


Complex multiplex encountered - 6 cells and 1569 VOBUs have to be scanned. This may take some time, please be patient - it can't be avoided.
Title #2 was added (6 cell(s), 0:26:06)
Complex multiplex encountered - 6 cells and 1568 VOBUs have to be scanned. This may take some time, please be patient - it can't be avoided.
Title #3 was added (6 cell(s), 0:26:06)
Complex multiplex encountered - 6 cells and 1424 VOBUs have to be scanned. This may take some time, please be patient - it can't be avoided.
Title #4 was added (6 cell(s), 0:23:40)
Complex multiplex encountered - 6 cells and 1596 VOBUs have to be scanned. This may take some time, please be patient - it can't be avoided.
Title #5 was added (6 cell(s), 0:26:31)
Complex multiplex encountered - 6 cells and 1450 VOBUs have to be scanned. This may take some time, please be patient - it can't be avoided.
Title #6 was added (6 cell(s), 0:24:05)
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT PRESENT' occurred while issuing SCSI command A40..060B10..00CC4 to device 'SPTI:\Device\CdRom0'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT PRESENT' occurred while issuing SCSI command A40..060B30..00CC4 to device 'SPTI:\Device\CdRom0'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT PRESENT' occurred while issuing SCSI command A40..060B60..00CC4 to device 'SPTI:\Device\CdRom0'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT PRESENT' occurred while issuing SCSI command A40..060B80..00CC4 to device 'SPTI:\Device\CdRom0'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT PRESENT' occurred while issuing SCSI command A40..060BB0..00CC4 to device 'SPTI:\Device\CdRom0'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT PRESENT' occurred while issuing SCSI command A40..060BE0..00CC4 to device 'SPTI:\Device\CdRom0'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT PRESENT' occurred while issuing SCSI command A40..060C00..00CC4 to device 'SPTI:\Device\CdRom0'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT PRESENT' occurred while issuing SCSI command A40..060C30..00CC4 to device 'SPTI:\Device\CdRom0'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT PRESENT' occurred while issuing SCSI command A40..060C60..00CC4 to device 'SPTI:\Device\CdRom0'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT PRESENT' occurred while issuing SCSI command A40..060C80..00CC4 to device 'SPTI:\Device\CdRom0'

Woodstock
Posts: 5354
Joined: Sun Jul 24, 2011 11:21 pm

Re: Having Issues with R2 Network DVDs Bless This House

Post by Woodstock » Sat Sep 10, 2016 6:00 pm

OK, I missed that this was a DVD not a BD...

For this failure to happen, there has to have been some communications breakdown between MakeMKV, the operating system, and the drive. I'd suggest starting with a reset of the computer, if you haven't done it already.
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

thesnappysneezer
Posts: 26
Joined: Fri Aug 07, 2015 12:34 pm

Re: Having Issues with R2 Network DVDs Bless This House

Post by thesnappysneezer » Thu Sep 15, 2016 9:31 pm

I have restarted the computer many times. I just downloaded the latest update and it is still the same.

Woodstock
Posts: 5354
Joined: Sun Jul 24, 2011 11:21 pm

Re: Having Issues with R2 Network DVDs Bless This House

Post by Woodstock » Fri Sep 16, 2016 12:04 am

I decided to find a bit more information on this disk... and "R2 Network DVD" doesn't get any useful hits on Google. What exactly are we talking about here?
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

thesnappysneezer
Posts: 26
Joined: Fri Aug 07, 2015 12:34 pm

Re: Having Issues with R2 Network DVDs Bless This House

Post by thesnappysneezer » Sat Sep 17, 2016 3:14 pm

R2 is the region of the disc, these are UK discs. Network is the company that made the disc. They are a UK company that have released several Thames tv series on DVD. I have a few DVDs from this company. The tv series Bless This House is what I am trying to copy and I am finding this issue on all of their discs. I have checked later discs too and the other series I have from them, the tv series Man About the House and I am experiencing a similar response. So look up Bless This House series 2 or Man About The House Series 1. I am in the US but I have copied plenty of UK Region 2 DVDs some since I have discovered this problem. These DVDs were released in 2005. Maybe they are not popular ones for users of this program and issues with them have never come up due to lack of interest in the source material? I do not know how this program works but it seems like there might be some extra security measure that is holding up getting out of the disc? It takes a much longer time to scan the disc and then add the titles to the selectable files to copy.

https://www.amazon.co.uk/Bless-this-Hou ... B001JMGS5Y

thesnappysneezer
Posts: 26
Joined: Fri Aug 07, 2015 12:34 pm

Re: Having Issues with R2 Network DVDs Bless This House

Post by thesnappysneezer » Tue Jul 17, 2018 11:43 pm

Well, it has been a few years and a few updates and these discs still will not copy with make mkv. I purchased another one from the company, Odd Man Out, released in 2013, a DVD from a UK company called "Network" for Region 2, with the exact same issues.

Post Reply