v1.10.3 3D bug?

Please post here for issues related to Blu-ray discs
Post Reply
gingellr
Posts: 1
Joined: Wed Dec 14, 2016 3:46 pm

v1.10.3 3D bug?

Post by gingellr » Wed Dec 14, 2016 3:53 pm

I have just upgraded from 1.10.2 to 1.10.3

I ripped a 3D bluray but when the mkv plays it is unwatchable (left/right eye swapped maybe?)

I reinstalled 1.10.2 and re-ripped and the mkv worked correctly in 3D.

I again installed 1.10.3 and re-ripped again the new mvk was again unwatchable.

So it looks like there is a bug in 1.10.3?

thanks

Woodstock
Posts: 6346
Joined: Sun Jul 24, 2011 11:21 pm

Re: v1.10.3 3D bug?

Post by Woodstock » Wed Dec 14, 2016 10:36 pm

To make sure Mike sees this quicker, I'd recommend sending an email to support@makemkv.com to get his attention.
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

mmartin
Posts: 1
Joined: Sun Dec 18, 2016 6:35 pm

Re: v1.10.3 3D bug?

Post by mmartin » Sun Dec 18, 2016 6:40 pm

I can confirm this bug, even when i select the MVC Video Track manually, only the main (2D) is copied to mkv file.
Reverting to v1.10.2 fixes the problem...

VAMET
Posts: 24
Joined: Mon Aug 01, 2016 9:09 am
Location: Gdynia, Poland
Contact:

Re: v1.10.3 3D bug?

Post by VAMET » Wed Dec 21, 2016 11:24 am

Dear Friends

Yes, it's true. 1.10.3 has broken MVC. Where can I download 1.10.2 and what are MD5 and SHA1 for this version, because I have downloaded it from unknown site and I would like to check it.

Thank you in advance.

Sincerely

yorgo
Posts: 357
Joined: Sun Jun 05, 2016 5:28 pm
Location: Left of Center

Re: v1.10.3 3D bug?

Post by yorgo » Wed Dec 21, 2016 11:56 am

/download/old/

dcleys
Posts: 6
Joined: Sun Aug 26, 2012 12:23 pm

Re: v1.10.3 3D bug?

Post by dcleys » Thu Dec 22, 2016 8:35 am

I experience the same problems playing 3D MKV's ripped with makemkv 1.10.3. Video is not displaying correctly and audio is out of sync.

mike admin
Posts: 3592
Joined: Wed Nov 26, 2008 2:26 am
Contact:

Re: v1.10.3 3D bug?

Post by mike admin » Sun Dec 25, 2016 8:04 pm

This is a bug in 1.10.3 . Bug happens only if the source is 3D M2TS (SSIF) file (a 3D blu-ray disc). The stream data in produced MKV file is corrupted, and the level of corruption is disc specific. Some discs are not affected at all, others only have few bad video frames or subtitles, for some discs corruption is obvious. The 1.10.4 is out. Do not use 1.10.3 with 3D source, no matter if you are producing 3D or 2D MKV.

Hacket
Posts: 2
Joined: Mon Dec 12, 2016 3:10 pm

Re: v1.10.3 3D bug?

Post by Hacket » Mon Dec 26, 2016 4:36 am

I managed to resolve 3D playback issues by manually switching the stereomode flag to sbs (using Kodi for playback). Ripped about 20 3D titles with 1.10.3.

Post Reply