Titanic

Please post here for issues related to Blu-ray discs
Post Reply
tim909
Posts: 11
Joined: Fri Oct 07, 2016 2:51 am

Titanic

Post by tim909 » Sat Sep 30, 2017 7:14 am

I have tried two copies of the main movie disc of Titanic bluray, neither worked. They both fail with errors:

Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00001.m2ts' at offset '930637824'
Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom1' at offset '930637824'

Both discs looked to be in perfect condition. The included bonus disc which has just special features ripped fine. The drive has not had problems with other discs that did not have some kind of scratch/physical damage.

Woodstock
Posts: 6409
Joined: Sun Jul 24, 2011 11:21 pm

Re: Titanic

Post by Woodstock » Sat Sep 30, 2017 4:02 pm

Do the errors occur at the same position on the title for both disks? Do they occur at the same position each time you attempt the rip of either disk?

Exact same location would generally be an error, sometimes deliberate, in the manufacturing process. Moving around between rips tends to be drive related.

The most common drive related "failure", which matches your error succession, is an over-speed condition on a USB-powered drive. As the drive spins up, it draws more power than the USB port can provide... and shuts down. Shutting down brings the power back, so it can restart after a while, but not until the operating system says, "there is no drive available".

The solution to that is to make sure the drive has adequate power, by plugging it into a fully-powered USB port (two, if it has a two-headed cable), rather than a hub.
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

tim909
Posts: 11
Joined: Fri Oct 07, 2016 2:51 am

Re: Titanic

Post by tim909 » Sat Sep 30, 2017 11:33 pm

Woodstock wrote:Do the errors occur at the same position on the title for both disks? Do they occur at the same position each time you attempt the rip of either disk?

Exact same location would generally be an error, sometimes deliberate, in the manufacturing process. Moving around between rips tends to be drive related.

The most common drive related "failure", which matches your error succession, is an over-speed condition on a USB-powered drive. As the drive spins up, it draws more power than the USB port can provide... and shuts down. Shutting down brings the power back, so it can restart after a while, but not until the operating system says, "there is no drive available".

The solution to that is to make sure the drive has adequate power, by plugging it into a fully-powered USB port (two, if it has a two-headed cable), rather than a hub.
I believe they each failed at different points, but I did attempt one of them multiple times and it did seem like it was failing after a similar amount of time.

It is not being used over usb.

Woodstock
Posts: 6409
Joined: Sun Jul 24, 2011 11:21 pm

Re: Titanic

Post by Woodstock » Sun Oct 01, 2017 12:41 am

Not being on USB and having the disconnect message is strange - I've only seen similar reports a few times, and most of those were laptop drives.
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

tim909
Posts: 11
Joined: Fri Oct 07, 2016 2:51 am

Re: Titanic

Post by tim909 » Sun Oct 01, 2017 8:51 am

Woodstock wrote:Not being on USB and having the disconnect message is strange - I've only seen similar reports a few times, and most of those were laptop drives.
well....it's in a desktop
I don't remember ever using it with an adapter and it's worked mostly fine up to now

someone else in the read here first thread said they had the same errors with a brand new disc, and in two different drives....that leads me to think it might have something to do with the software

Woodstock
Posts: 6409
Joined: Sun Jul 24, 2011 11:21 pm

Re: Titanic

Post by Woodstock » Sun Oct 01, 2017 2:29 pm

Yes, it is possibly a software error.

Just remember which software is reporting the read and hardware disconnect errors to MakeMKV...
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

Post Reply