Independence Day Blu-Ray Not Working

Please post here for issues related to Blu-ray discs
markb
Posts: 28
Joined: Thu Jan 21, 2010 1:34 pm

Independence Day Blu-Ray Not Working

Post by markb » Tue Aug 31, 2010 6:37 pm

Hi,

Tried to rip Independence Day blu-ray on two systems (32 & 64 bit) and the MKV won't even begin to play.
Tried ripping with and without subtitles with the DTS Master audio track only.
Version 1.5.8-Release.
Here is the debug log...Looks like no errors detected.

Debug log started at Tue Aug 31 17:40:05 2010 , written by MakeMKV v1.5.8 win(x86-release)
Using 457728KB for read cache.
001005:0000 MakeMKV v1.5.8 win(x86-release) started
001004:0000 Debug logging enabled, log will be saved as C:\Users\LR/MakeMKV_log.txt
003007:0000 Using direct disc access mode
003314:0000 Directory does not exist or is not accessible
003326:0000 Processing BD+ code, please be patient - this may take up to few minutes
003324:0000 Processing BD+ code using generic SVQ from builtin/00001.svq
003328:0000 BD+ code processed, got 1 FUT(s) for 1 clip(s)
DISCID=BBB5C1911BF68A77AB8F6000879B1843021A6A28
003307:0000 File 00015.mpls was added as title #0
003307:0000 File 00002.mpls was added as title #1
003309:0000 Title 00001.mpls is equal to title 00015.mpls and was skipped
003307:0000 File 00003.mpls was added as title #2
003025:0000 Title #00019.m2ts has length of 7 seconds which is less than minimum title length of 120 seconds and was therefore skipped
003025:0000 Title #00007.m2ts has length of 92 seconds which is less than minimum title length of 120 seconds and was therefore skipped
003025:0000 Title #00013.m2ts has length of 54 seconds which is less than minimum title length of 120 seconds and was therefore skipped
003307:0000 File 00009.m2ts was added as title #3
003307:0000 File 00010.m2ts was added as title #4
003025:0000 Title #00017.m2ts has length of 1 seconds which is less than minimum title length of 120 seconds and was therefore skipped
003307:0000 File 00014.m2ts was added as title #5
003025:0000 Title #00018.m2ts has length of 7 seconds which is less than minimum title length of 120 seconds and was therefore skipped
003025:0000 Title #00002.m2ts has length of 1 seconds which is less than minimum title length of 120 seconds and was therefore skipped
003025:0000 Title #00006.m2ts has length of 70 seconds which is less than minimum title length of 120 seconds and was therefore skipped
003307:0000 File 00012.m2ts was added as title #6
003307:0000 File 00011.m2ts was added as title #7
003307:0000 File 00008.m2ts was added as title #8
003307:0000 File 00016.m2ts was added as title #9
003307:0000 File 00015.m2ts was added as title #10
005011:0000 Operation sucessfully completed
005014:0000 Saving 1 titles into directory D:/Share/MKV
005005:0080 1 titles saved
005036:0104 Copy complete. 1 titles saved.
Application exited at Tue Aug 31 18:24:33 2010


Thanks!
-Mark

setarip_old
Posts: 2136
Joined: Wed Dec 09, 2009 1:31 pm

Re: Independence Day Blu-Ray Not Working

Post by setarip_old » Tue Aug 31, 2010 7:53 pm

Hi!

1) I just wanted to state that I successfully created a "movie-only" .MKV backup of the U.S. version of "Independence Day"

2) I don't know exactly what this means, but it may be indicative of the problem:
003314:0000 Directory does not exist or is not accessible


3) The following indicates that something was saved. What was the nature and length of the saved title?:
005014:0000 Saving 1 titles into directory D:/Share/MKV
005005:0080 1 titles saved
005036:0104 Copy complete. 1 titles saved.


4) Does the original, commercial BluRay disc play properly on either or both of the two systems?

5) Have you tried using MakeMKV to perform a "full disc" DECRYPTED backup first - and then using that backup as the source for creating a "movie-only" .MKV?



markb
Posts: 28
Joined: Thu Jan 21, 2010 1:34 pm

Re: Independence Day Blu-Ray Not Working

Post by markb » Tue Aug 31, 2010 10:17 pm

Doh! I didn't see this - "003314:0000 Directory does not exist or is not accessible"
I get the same error when doing a MakeMKV full disk decrypt backup as well.
The .mkv movie-only file is 32GB when complete and about the same size as the eac3to rip (which works fine, btw)...MPC-HC just hangs and crashes before the movie even starts...Ditto with Windows Media Center.
The original US-version blu-ray disk plays fine in all three of my systems.
I am performing item #5 now and will get back with my results.

markb
Posts: 28
Joined: Thu Jan 21, 2010 1:34 pm

Re: Independence Day Blu-Ray Not Working

Post by markb » Tue Aug 31, 2010 11:13 pm

Performing item #5 did NOT work.
I can play the decrypt backup 00001.m2ts file.

i assume the directory error has something to do with my problem.

setarip_old
Posts: 2136
Joined: Wed Dec 09, 2009 1:31 pm

Re: Independence Day Blu-Ray Not Working

Post by setarip_old » Wed Sep 01, 2010 3:37 am

I can play the decrypt backup 00001.m2ts file.
If that's the main movie then I'd suggest the following (although it won't provide any insight to the cause of your original problem):

1) Load the "00001.m2ts" file into tsMuxeR

2) Select the "BluRay" mode from the lower portion of the tsMuxeR window - and Save to your hard drive

3) You should have a new BluRay "package" that MakeMKV should be able to process

markb
Posts: 28
Joined: Thu Jan 21, 2010 1:34 pm

Re: Independence Day Blu-Ray Not Working

Post by markb » Wed Sep 01, 2010 4:24 am

MakeMKV fails on the tsmuxr blu-ray package...The title info is correct but it fails to save title 0 to file.

setarip_old
Posts: 2136
Joined: Wed Dec 09, 2009 1:31 pm

Re: Independence Day Blu-Ray Not Working

Post by setarip_old » Wed Sep 01, 2010 7:42 am

I can play the decrypt backup 00001.m2ts file.


You now have me officially mystified. If, by doing a decrypted full backup, you created a playable .M2Ts file of the movie, I can think of no reason why, after using tsMuxeR to incorporate that .M2TS file into a BluRay "package", MakeMKV cannot successfully process it into a viable .MKV file...

Did you select either the "index.bdmv" or "MovieObject.bdmv" file?

markb
Posts: 28
Joined: Thu Jan 21, 2010 1:34 pm

Re: Independence Day Blu-Ray Not Working

Post by markb » Wed Sep 01, 2010 1:44 pm

Yes...I've selected both files and both fail.
This is the only blu-ray disk I have had trouble with.
Here is the output from MakeMKV when I attempt to rip the tsmuxr blu-ray package.

MakeMKV v1.5.8 win(x86-release) started
Opening files on harddrive at D:/Temp/
AACS directory not present, assuming unencrypted disc
File 00000.mpls was added as title #0
Operation sucessfully completed
Saving 1 titles into directory D:/Share/MKV
Failed to save title 0 to file D:/Share/MKV/title00.mkv
0 titles saved, 1 failed

I think that the original error "003314:0000 Directory does not exist or is not accessible" is the problem.
I do not get that error message with other blu-ray disks.

markb
Posts: 28
Joined: Thu Jan 21, 2010 1:34 pm

Re: Independence Day Blu-Ray Not Working

Post by markb » Wed Sep 01, 2010 5:10 pm

Did you try your blu-ray copy of Independence Day with MakeMKV v1.5.8?
Mine is the US version as well.

markb
Posts: 28
Joined: Thu Jan 21, 2010 1:34 pm

Re: Independence Day Blu-Ray Not Working

Post by markb » Tue Sep 07, 2010 6:12 am

Will this problem be fixed soon?

mike admin
Posts: 3659
Joined: Wed Nov 26, 2008 2:26 am
Contact:

Re: Independence Day Blu-Ray Not Working

Post by mike admin » Tue Sep 07, 2010 7:21 am

markb wrote:Will this problem be fixed soon?
Please confirm that you are able to create MKV file but produced file crashes most players. Please run mediainfo on produced file and post output here.

lochnar
Posts: 21
Joined: Fri May 21, 2010 12:42 am

Re: Independence Day Blu-Ray Not Working

Post by lochnar » Tue Sep 07, 2010 6:23 pm

I had no problem ripping Independence Day Blu-Ray US on my Mac with 1.5.8. I did not try on Windows but will tonight to see if I can replicate.

markb
Posts: 28
Joined: Thu Jan 21, 2010 1:34 pm

Re: Independence Day Blu-Ray Not Working

Post by markb » Wed Sep 08, 2010 12:40 am

Ain't this a kick in the head....

MakeMKV Independence Day blu-ray rip does not work with MPC-HC splitter yet ALL other MakeMKV rips (~50) have worked perfect.
MakeMKV Independence Day blu-ray rip works perfect with latest Haali splitter.
Eac3to Independence Day blu-ray rip works with MPC-HC splitter but not with Haali splitter.

The "003314:0000 Directory does not exist or is not accessible" error does not seem to be the problem here.

lochnar
Posts: 21
Joined: Fri May 21, 2010 12:42 am

Re: Independence Day Blu-Ray Not Working

Post by lochnar » Wed Sep 08, 2010 3:20 pm

Agreed. What portions of the disc are you ripping? I had a single movie that gave me invalid source errors when loadig into Handbrake. It would play fine in VLC and Mediaportal (Haali Media Splitter decoding), but simply would not open in HB at all. I finally discovered that it was one of the audio languages causing the issue. I removed it from the MKV with mkvmerge and remuxed. Have you tried removing all but essential items (movie only with English audio)? Can you open it in mkvmerge?

markb
Posts: 28
Joined: Thu Jan 21, 2010 1:34 pm

Re: Independence Day Blu-Ray Not Working

Post by markb » Wed Sep 08, 2010 8:40 pm

I have "Preferred Language" as "english" so I get just english audio (I wish MakeMKV would default to the HD audio track instead of the lossy audio....) and english subtitles...This is how I rip all my blu-rays.

I tried just HD audio as well as just lossy audio with no subtitles and it still failed...mkvmerge could read everything perfectly.

I still have to rip blu-rays that have LPCM audio tracks with eac3to because MakeMKV-ripped LPCM audio will not play in either Win7 Media Center of MPC-HC players.

Post Reply