Avengers Endgame

Please post here for issues related to Blu-ray discs
Post Reply
ncarusojr
Posts: 17
Joined: Sun Feb 12, 2012 11:29 pm
Location: NJ, USA

Avengers Endgame

Post by ncarusojr » Fri Oct 25, 2019 1:59 am

I just got Avengers endgame and the disc keeps ejecting when I try and load it. I have the latest update 14.5. I put the disc in my blue ray drive it spins it up and then ejects it. The disc played fine in a blue ray player and I tried other discs on my Mac and blue ray drive and they all read fine. Any help would be appreciated. I have no logs because it just spins up the disc then ejects it. Thanks

Woodstock
Posts: 6774
Joined: Sun Jul 24, 2011 11:21 pm

Re: Avengers Endgame

Post by Woodstock » Fri Oct 25, 2019 12:32 pm

If the drive is ejecting the disk, it is saying it can't read it. Did you, by chance, insert the UHD disk?
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

ncarusojr
Posts: 17
Joined: Sun Feb 12, 2012 11:29 pm
Location: NJ, USA

Re: Avengers Endgame

Post by ncarusojr » Fri Oct 25, 2019 7:24 pm

No it’s definitely a blu ray. I don’t own a uhd player and it play fine in my regular blu ray player.

ncarusojr
Posts: 17
Joined: Sun Feb 12, 2012 11:29 pm
Location: NJ, USA

Re: Avengers Endgame

Post by ncarusojr » Fri Oct 25, 2019 11:50 pm

this is what I'm getting.

Debug log started at Fri Oct 25 23:46:51 2019 , written by MakeMKV v1.14.5 darwin(x64-release)
Using 262272KB for read cache.
001005:0000 MakeMKV v1.14.5 darwin(x64-release) started
001004:0000 Debug logging enabled, log will be saved as /Users/home/MakeMKV_log.txt
002010:0000 Optical drive "BD-ROM HL-DT-ST BDDVDRW CP40NG10 1.00d" opened in OS access mode.
No SDF v063: HL-DT-ST_BDDVDRW_CP40NG10_1.00_20111010162300_KVGBADG5059
SDF id v063: HL-DT-ST_BDDVDRW_CP40NG10_1.00_20111010162300_KVGBADG5059

Any ideas

Grauhaar
Posts: 422
Joined: Thu Sep 15, 2016 3:46 pm

Re: Avengers Endgame

Post by Grauhaar » Sat Oct 26, 2019 8:55 am

Is the disc also ejected if MakeMKV is not running?

Never seen that MakeMKV ejects a disc. I think the disc could not be identified by the OS and MakeMKV never accesses the disc.
Good Luck :)
_____________________________________________________________
Useful MakeMKV links: FAQs - Debug Log - Buy - Expiration of beta key
Two Blu-ray (UHD) Drives LG LG BH16NS55 with Libredrive Firmware 1.04

ncarusojr
Posts: 17
Joined: Sun Feb 12, 2012 11:29 pm
Location: NJ, USA

Re: Avengers Endgame

Post by ncarusojr » Sat Oct 26, 2019 11:32 am

That is correct. It’s being ejected if MakeMKV is running or not running. It doesn’t matter. Disc spins up a couple of times then click it’s ejected. I thought it was a bad disc but it plays fine on my player. I thought maybe my Drive was bad but I tried a couple of blu rays in that and they were all fine. It’s super weird.

Woodstock
Posts: 6774
Joined: Sun Jul 24, 2011 11:21 pm

Re: Avengers Endgame

Post by Woodstock » Sat Oct 26, 2019 1:46 pm

Well, that means the drive is what is rejecting the disk; perhaps it is unable to read the "clock signals" on the disk.

It's been a LONG time since I saw this behavior, back when I first tried to use my "BDXL-compatible" drive to read a UHD (hence my suggestion).

If you cycle the power on the drive, which will force the operating system to re-initialize it, does it continue to happen with this disk?
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

ncarusojr
Posts: 17
Joined: Sun Feb 12, 2012 11:29 pm
Location: NJ, USA

Re: Avengers Endgame

Post by ncarusojr » Mon Oct 28, 2019 3:30 pm

It must have been the disc. I got another one and it’s fine. Just weird it played fine in my Blu Ray Player. Thanks everyone for all the help.

cabwiz
Posts: 7
Joined: Sun Jan 05, 2020 4:16 pm

Re: Avengers Endgame

Post by cabwiz » Sun Jan 05, 2020 7:12 pm

Hi all,

Looking for help with this error while trying to rip Endgame:

Saving 1 titles into directory F:/Video/MARVEL'S AVENGERS- ENDGAME
Error 'Scsi error - ILLEGAL REQUEST:INVALID FIELD IN CDB' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '29279907840'
Error 'OS error - The specified request is not a valid operation for the target device' occurred while reading '\Device\CdRom0' at offset '29279907840'
Error 'OS error - The specified request is not a valid operation for the target device' occurred while reading '\Device\CdRom0' at offset '29279907840'
Error 'OS error - The specified request is not a valid operation for the target device' occurred while reading '\Device\CdRom0' at offset '29279907840'
Error 'OS error - The specified request is not a valid operation for the target device' occurred while reading '\Device\CdRom0' at offset '29279907840'
Error 'OS error - The specified request is not a valid operation for the target device' occurred while reading '\Device\CdRom0' at offset '29279907840'
Error 'Scsi error - ILLEGAL REQUEST:INVALID FIELD IN CDB' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '29279907840'
Error 'Scsi error - ILLEGAL REQUEST:INVALID FIELD IN CDB' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '29279907840'
Error 'Scsi error - ILLEGAL REQUEST:INVALID FIELD IN CDB' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '29279907840'
Error 'Scsi error - ILLEGAL REQUEST:INVALID FIELD IN CDB' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '29279907840'
Error 'Scsi error - ILLEGAL REQUEST:INVALID FIELD IN CDB' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '29279907840'
Error 'Scsi error - ILLEGAL REQUEST:INVALID FIELD IN CDB' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '29279907840'
Failed to save title 0 to file F:/Video/MARVEL'S AVENGERS- ENDGAME/MARVEL'S AVENGERS- ENDGAME_t00.mkv
0 titles saved, 1 failed

Post Reply