HD Audio 7.1 being backed up as 5.1 only

Please post here for issues related to Blu-ray discs
groverj3
Posts: 11
Joined: Wed Jan 23, 2013 3:07 pm

Re: HD Audio 7.1 being backed up as 5.1 only

Post by groverj3 » Fri Jan 25, 2013 11:29 pm

Thanks for the info. This finally makes logical sense. I think it would best if I alerted the handbrake people to this bug. It is a nightly build after all and nothing is guaranteed to be working 100% correctly.

Smithcraft
Posts: 654
Joined: Mon May 02, 2011 8:56 pm
Location: Seattle, WA

Re: HD Audio 7.1 being backed up as 5.1 only

Post by Smithcraft » Sat Jan 26, 2013 12:04 am

I think you already did.

SC

Johnny569
Posts: 1
Joined: Mon Jan 28, 2013 8:37 pm

Re: HD Audio 7.1 being backed up as 5.1 only

Post by Johnny569 » Mon Jan 28, 2013 8:44 pm

Hey the same thing just happened to me.

I have the Stargate 15th Anniversary Edition blu-ray with 7.1 DTS-HD MA

I backed up the main movie with MakeMKV selecting the lossless audio.

VLC Media Player only sees 5.1 DTS-HD

XBMC only sees 5.1 DTS-HD

However, PowerDVD 12 sees the full DTS 7.1 Audio. Looks like the problem is VLC and XBMC not recognizing 7.1 audio.

Madfonzy
Posts: 1
Joined: Mon Mar 18, 2013 2:09 pm

Re: HD Audio 7.1 being backed up as 5.1 only

Post by Madfonzy » Mon Mar 18, 2013 2:16 pm

I've come across the same issues while using handbrake and viewing thru xbmc. Both state 5.1 passthru but when I stream it to my AVR it says DTS-HD MSTR 7.1. I also checked it with my ears and yes there is sound coming from the two rear speakers. So it seems it is just the software not displaying 7.1.

It might be time for you to upgrade your AVR :P
The 7.1 adds to the sound effects 8)

Post Reply