Just pretty much doesn't work

Please post here for issues related to Blu-ray discs
Post Reply
dshlapak
Posts: 4
Joined: Fri Mar 22, 2013 11:43 pm

Just pretty much doesn't work

Post by dshlapak » Mon Mar 25, 2013 2:04 pm

Hi there. Had high hopes for this, and there's so much good press for MakeMKV out there that I must be doing something wrong. For the life of me, though, I can't figure out what it is.

Background. Late-2008 version iMac running OS X 10.8.3. Downloaded MakeMKV 1.8.0. Installed the DASPI 1.3 extension. Brand-new (purchased last week from Amazon) external Samsung SE-506 Blue-ray RW drive.

Mostly when I try to read a Blue-ray disk, this is what I see:

Code: Select all

MakeMKV v1.8.0 darwin(x86-release) started
Optical drive "DVD+R-DL PIONEER DVD-RW DVR-K06A Q631" opened in DASPI v1.3 mode.
Optical drive "BD-RE TSSTcorp BDDVDW SE-506BB TS00" opened in DASPI v1.3 mode.
Using direct disc access mode
Evaluation version, 30 day(s) out of 30 remaining
Error 'Scsi error - STATUS_05' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1f5837874f8fc8d6:'
Error 'Scsi error - MEDIUM ERROR:UNRECOVERED READ ERROR' occurred while issuing SCSI command A30..0020..03F to device 'DASPI:IODASPIService:1f5837874f8fc8d6:'
...with the SCSI errors continuing for hundreds of lines before this pops up:

Code: Select all

Can't read AACS VID from disc - most likely current AACS host certificate is revoked by your drive
Highest AACS version is v17 , MKB saved as /Users/Lefty/.MakeMKV/MKB_v17_SAVING_PRIVATE_RYAN_1.tgz
The volume key is unknown for this disc - video can't be decrypted
Failed to open disc
I say this is what I "mostly" see because I managed to actually decode one disk (The Hurt Locker), but it just kind of happened randomly after failing several times. Blade Runner and Saving Private Ryan are so far both fails.

Advice, tips, thoughts?

Thanks.

kfreeb
Posts: 90
Joined: Mon Aug 16, 2010 3:43 pm

Re: Just pretty much doesn't work

Post by kfreeb » Mon Mar 25, 2013 7:38 pm

To me, it looks like one of two things are going on here.

1. For some reason the AACS file that MakeMKV downloads automatically didn't happen, and as a result causes the error your seeing, due to not having the latest encryption key.

or

2. The BD drive you just purchased is having issues, and you might think about returning it and getting an LG blu-ray drive.

Before you do that though, see what Mike, (moderator of these forums) has to say about this. As for me, never have had any problem with MakeMKV working an I've been using it for many years.

One other thing, is the drive connected via USB or Firewire.
Mac Pro 3.33GHz Intel Xeon 12 core (mid 2012)
64GB Memory
Mac OS X 10.12.6
Internal Blu-ray drive: BD-RE WH14NS40
MakeMKV v1.14.2 darwin(x64-release)

Slinger19
Posts: 4
Joined: Fri Apr 05, 2013 2:06 pm

Re: Just pretty much doesn't work

Post by Slinger19 » Fri Apr 05, 2013 2:20 pm

Saw this thread and thought that I would chime in as well. I'm brand new to MakeMKV so thought it must just be user error until I saw this thread. I am running a brand new late 2012 iMac with a Samsung SE-506BB External BluRay RW hooked up that I ordered last week. I am getting the exact same errors, but randomly it will decide to work. I've successfully ripped 7 BluRays from my collection, but in that, it probably has taken around 50-60 attempts. I saw a post suggesting that it might be a power issue as my drive is powered by USB, so I purchased a powered USB hub and hooked it up there, but still the same results. Not sure why, but it seems that the first rip after a system restart is always successful. One other odd side note, on every screenshot of MakeMKV that I've seen, on the main start up screen there is a small picture of a disc that says BluRay with a green arrow pointing to a hard drive that seems to be how you start the process, on my version there is only a picture of a drive, my only option is to click in the top left hand corner of the application which has a small green arrow pointing to a folder, which says backup. This may have nothing to do with it, just a random observation.

mike admin
Posts: 3596
Joined: Wed Nov 26, 2008 2:26 am
Contact:

Re: Just pretty much doesn't work

Post by mike admin » Sat Apr 06, 2013 7:08 am

There is a bug in 1.8.0 that you probably see. Please try the following order:
- Quit MakemKV
- insert disc into the drive
- wait for the disc to mount and apper in Finder
- start MakeMKV, open the disc.

Please, post here whether it helped or not.

Slinger19
Posts: 4
Joined: Fri Apr 05, 2013 2:06 pm

Re: Just pretty much doesn't work

Post by Slinger19 » Sun Apr 07, 2013 5:51 am

Thank you very much for the suggestion. I was at work for most of the day today, so I was not able to try this until I arrived at home a short time ago. The first disc that I backed up was End of Watch which worked just fine, the first time that I inserted the disc. However, even when following your directions exactly, when I tried backing up Prometheus, I still received the same result. Here is the info. Thanks for your help!


MakeMKV v1.8.0 darwin(x86-release) started
Optical drive "BD-RE TSSTcorp BDDVDW SE-506BB TS00" opened in DASPI v1.3 mode.
Backing up disc into folder "/Users/Movies/backup/PROMETHEUS"
Error 'Scsi error - STATUS_05' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - MEDIUM ERROR:UNRECOVERED READ ERROR' occurred while issuing SCSI command A30..0020..03F to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - STATUS_05' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - MEDIUM ERROR:UNRECOVERED READ ERROR' occurred while issuing SCSI command A30..0020..03F to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - STATUS_05' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - MEDIUM ERROR:UNRECOVERED READ ERROR' occurred while issuing SCSI command A30..0020..03F to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - STATUS_05' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - MEDIUM ERROR:UNRECOVERED READ ERROR' occurred while issuing SCSI command A30..0020..03F to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - STATUS_05' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - MEDIUM ERROR:UNRECOVERED READ ERROR' occurred while issuing SCSI command A30..0020..03F to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..078951F4794E50CE9FF943441756644D5C2 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..0BFC9817A91895B7C41BA551491568C3CD3 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..069269A142B358D0D2490C206F0E7BAAACB to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..0586053A4C850A88B5769AB85876362A5F5 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..040CEC590CCE8244E1108FBAC50E5431392 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..0F5CD71331B2838644DEB945D4EC9C1AD1F to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..0BA650F5C1F7CE1E255DEDF8E355A581BC0 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..0529BFC38871FE6EADAF6E2413DFD2FC79F to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..01619197D62A602373858A77D22051AE16C to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..0237797D3B2452A78F1D4D1F6E8AA1DB0C4 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - STATUS_05' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - MEDIUM ERROR:UNRECOVERED READ ERROR' occurred while issuing SCSI command A30..0020..03F to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - STATUS_05' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - MEDIUM ERROR:UNRECOVERED READ ERROR' occurred while issuing SCSI command A30..0020..03F to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - STATUS_05' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - MEDIUM ERROR:UNRECOVERED READ ERROR' occurred while issuing SCSI command A30..0020..03F to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - STATUS_05' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - MEDIUM ERROR:UNRECOVERED READ ERROR' occurred while issuing SCSI command A30..0020..03F to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - STATUS_05' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - MEDIUM ERROR:UNRECOVERED READ ERROR' occurred while issuing SCSI command A30..0020..03F to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..07EBE5791E42D6C4D16AEB77FFBE1C57E4A to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT ESTABLISHED' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..0EE39D2EE29C38C9E0A1B4DD252F82BBA85 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT ESTABLISHED' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..093BAEA38FC62201A545C60B473565A9C62 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT ESTABLISHED' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..0AE570341489D0E49480D954C99A9C7470F to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT ESTABLISHED' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..09B76571BFDFA59F7515994FE7735075CB1 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT ESTABLISHED' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..0A513E3E1BB155172225B4F1FD5DE62EEF5 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT ESTABLISHED' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..05DCE2437023E6CDA8F7E9D010CA39CAECB to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT ESTABLISHED' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..06F39FC8DBF481C37C308CF8080816FF121 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT ESTABLISHED' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..03901652DC902653529BBB86F9B2FFD3642 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT ESTABLISHED' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - AUTHENTICATION FAILURE' occurred while issuing SCSI command A30..00200740100720..09B1A00F1517CD00E441DD243733CED37A6 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Error 'Scsi error - ILLEGAL REQUEST:COPY PROTECTION KEY EXCHANGE FAILURE - KEY NOT ESTABLISHED' occurred while issuing SCSI command AD010..080002400 to device 'DASPI:IODASPIService:1074b6fc283822df:'
Can't read AACS VID from disc - most likely current AACS host certificate is revoked by your drive
Highest AACS version is v36 , MKB saved as /Users/.MakeMKV/MKB_v36_KILLING_THEM_SOFTLY.tgz
The volume key is unknown for this disc - video can't be decrypted
Backup failed

Slinger19
Posts: 4
Joined: Fri Apr 05, 2013 2:06 pm

Re: Just pretty much doesn't work

Post by Slinger19 » Sun Apr 07, 2013 5:59 am

Just tried restarting my iMac, worked fine the first time that I re-tried Prometheus. Not sure what makes the difference?

dshlapak
Posts: 4
Joined: Fri Mar 22, 2013 11:43 pm

Re: Just pretty much doesn't work

Post by dshlapak » Mon Apr 08, 2013 3:04 pm

I've found that MakeMKV rarely works twice in a row, but almost always succeeds if I quit it, physically disconnect and reconnect the external drive unit, then restart MakeMKV.

It's the "rarely" and "almost always" that I'm betting drive the developers insane.

Slinger19
Posts: 4
Joined: Fri Apr 05, 2013 2:06 pm

Re: Just pretty much doesn't work

Post by Slinger19 » Tue Apr 09, 2013 5:37 pm

That's the experience that I am having as well. Great software! I just feel bad that while I have a solid understanding of basic operations, I can't speak on a higher level to the issue to help the engineers out in fixing the issues. I'm sure that the "rarely" and "almost always" are near maddening!

nosarrra
Posts: 2
Joined: Thu Apr 11, 2013 6:20 pm

Re: Just pretty much doesn't work

Post by nosarrra » Thu Apr 11, 2013 6:32 pm

Funny, I am having ALL the same issues as dshlapak and slinger (i also have the Samsung SE-506, so I wonder if that drive has some compatibility issues?) I also get the same drive image as Slinger, with no green arrow. When I try to open the BR disc in VLC, I also get errors that the blu-ray disc needs a library for AACS decoding. Seems to be successfully ripping my forst disc, after following dshlapak's advice of unplugging the drive, and shutting down MakeMKV, etc. Does anyone else think this could be a problem with this specific brand/model blu-ray drive?

Smithcraft
Posts: 654
Joined: Mon May 02, 2011 8:56 pm
Location: Seattle, WA

Re: Just pretty much doesn't work

Post by Smithcraft » Thu Apr 11, 2013 6:48 pm

The drive appears to have power issues. Either plugging it into a powered hub, or using two USB cables seems to work.

SC

nosarrra
Posts: 2
Joined: Thu Apr 11, 2013 6:20 pm

Re: Just pretty much doesn't work

Post by nosarrra » Thu Apr 11, 2013 7:51 pm

Slinger wrote that he purchased a power hub but it did not improve anything. I might return the drive for another brand.

Post Reply