Interstellar 4k rip problems

Please post here for issues related to UHD discs
Deraga
Posts: 20
Joined: Wed Mar 01, 2017 3:58 pm

Re: Interstellar 4k rip problems

Post by Deraga » Fri Mar 02, 2018 4:49 am

YourMJK wrote:I'm also having problems with Interstellar (german disc). I ripped The Martian with no problems first try but Interstellar always fails about two to three minutes in at a random offset. I also tried cleaning (water, little soap, microfiber cloth) without success.
I am using MakeMKV 12.0 on macOS 10.13 and Windows 10 with the Asus BW-16D1HT in an external USB 3.0 enclosure.
USB 3.0 Enclosure is probably the issue. Do you have external power/can you mount the drive inside your computer. Or you might have a faulty disc and need to exchange it at the place you bought it.

YourMJK
Posts: 7
Joined: Fri Feb 23, 2018 2:38 pm

Re: Interstellar 4k rip problems

Post by YourMJK » Fri Mar 02, 2018 5:35 am

Deraga wrote:
YourMJK wrote:I'm also having problems with Interstellar (german disc). I ripped The Martian with no problems first try but Interstellar always fails about two to three minutes in at a random offset. I also tried cleaning (water, little soap, microfiber cloth) without success.
I am using MakeMKV 12.0 on macOS 10.13 and Windows 10 with the Asus BW-16D1HT in an external USB 3.0 enclosure.
USB 3.0 Enclosure is probably the issue. Do you have external power/can you mount the drive inside your computer. Or you might have a faulty disc and need to exchange it at the place you bought it.
Hm, I don't believe the enclosure is the problem. It does have 12V external and after all my rip of The Martian went fine. Unfortunately I can't install it internally (iMac).
I already exchanged the disc, second disc arrives later today, maybe it was really just a faulty disc.

YourMJK
Posts: 7
Joined: Fri Feb 23, 2018 2:38 pm

Re: Interstellar 4k rip problems

Post by YourMJK » Fri Mar 02, 2018 4:28 pm

YourMJK wrote:
Deraga wrote:
YourMJK wrote:I'm also having problems with Interstellar (german disc). I ripped The Martian with no problems first try but Interstellar always fails about two to three minutes in at a random offset. I also tried cleaning (water, little soap, microfiber cloth) without success.
I am using MakeMKV 12.0 on macOS 10.13 and Windows 10 with the Asus BW-16D1HT in an external USB 3.0 enclosure.
USB 3.0 Enclosure is probably the issue. Do you have external power/can you mount the drive inside your computer. Or you might have a faulty disc and need to exchange it at the place you bought it.
Hm, I don't believe the enclosure is the problem. It does have 12V external and after all my rip of The Martian went fine. Unfortunately I can't install it internally (iMac).
I already exchanged the disc, second disc arrives later today, maybe it was really just a faulty disc.
The disc was the problem. I just tried the new copy, it worked perfectly without any errors.

Post Reply